Znaleziono 32 wyniki

autor: adao1003
06 października 2019, 20:37
Forum: Sieci
Temat: Rozłączanie z internetem - asrock x370 taichi
Odpowiedzi: 2
Odsłony: 1147

Re: Rozłączanie z internetem - asrock x370 taichi

Musiał wejść jakiś patch bo od tygonia ten problem na razie nie wystepuje
autor: adao1003
30 września 2019, 16:44
Forum: Sieci
Temat: Rozłączanie z internetem - asrock x370 taichi
Odpowiedzi: 2
Odsłony: 1147

Rozłączanie z internetem - asrock x370 taichi

Witam Mam problem używam karty wifi wbudowanej w moją płytę glownia asrock x370 taichi. Łączy się normalnie lecz co jakiś czas sygnalizuje bark internetu (choć połączenie nadal jest). Wtedy jak zresetuje połączenie wszystko znowu działa normalnie. To pojawiło się dopiero do jakieś aktualizacji l, wc...
autor: adao1003
03 kwietnia 2018, 15:33
Forum: Hardware
Temat: Radeon hd 8790m - sterowniki
Odpowiedzi: 1
Odsłony: 946

Radeon hd 8790m - sterowniki

Witam
Zasanawiam się nad zakupem poleasingowego laptopa dell e6540 z kartą radeon hd 8790m. Mam pytanie jak ta karta współpracuje z linuxem?
Pozdrawiam
autor: adao1003
30 sierpnia 2014, 00:38
Forum: Software
Temat: KDE problem z montowaniem dysku USB
Odpowiedzi: 13
Odsłony: 2740

Kod: Zaznacz cały

[color=#333333]mount -o rw,uid=numer_uid,gid=numer_gid,dmask=000,fmask=111 -t vfat /dev/sdb1 /home/adao1003/dysk[/color]
ta komenda działa. Wcześniej właścicielem był root
autor: adao1003
29 sierpnia 2014, 23:53
Forum: Software
Temat: KDE problem z montowaniem dysku USB
Odpowiedzi: 13
Odsłony: 2740

więc chyba już wiesz co należy zrobić... root@debian:/home/adao1003# fsck /dev/sdb1fsck z pakietu util-linux 2.20.1 fsck.fat 3.0.26 (2014-03-07) 0x41: Dirty bit is set. Fs was not properly unmounted and some data may be corrupt. 1) Remove dirty bit 2) No action ? 1 FATs differ but appear to be inta...
autor: adao1003
29 sierpnia 2014, 19:46
Forum: Software
Temat: KDE problem z montowaniem dysku USB
Odpowiedzi: 13
Odsłony: 2740

Spróbuj zamontować tak: mount -v -o debug -t vfat /dev/sdb1 /home/adao1003/dysk /dev/sdb1 on /home/adao1003/dysk type vfat (rw,debug) To samo dmesg To powinno dostarczyć więcej informacji. [20769.492108] usb 3-5: new high-speed USB device number 8 using ehci-pci[20769.624933] usb 3-5: New USB devic...
autor: adao1003
29 sierpnia 2014, 16:04
Forum: Software
Temat: KDE problem z montowaniem dysku USB
Odpowiedzi: 13
Odsłony: 2740

Kod: Zaznacz cały

[color=#272727][font=Lucida Console]mount -t vfat /dev/sdb1 /home/adao1003/dysk[/font][/color]
z root-a
autor: adao1003
29 sierpnia 2014, 15:59
Forum: Software
Temat: KDE problem z montowaniem dysku USB
Odpowiedzi: 13
Odsłony: 2740

jak montuje w katalogu domowych (/home/adao1003/dysk) też działa tylko do odczytu
autor: adao1003
29 sierpnia 2014, 15:33
Forum: Software
Temat: KDE problem z montowaniem dysku USB
Odpowiedzi: 13
Odsłony: 2740

jessie
autor: adao1003
29 sierpnia 2014, 15:15
Forum: Software
Temat: KDE problem z montowaniem dysku USB
Odpowiedzi: 13
Odsłony: 2740

KDE problem z montowaniem dysku USB

Witam Mam problem od wczoraj KDE nie chce mi zamontować mojego dysku USB (fat32). Wyświetla się komunikat że dysk został podłączony lecz gdy próbuje go zamontować wyświetla się komunikat "nie można zamontować dysku". Gdy próbowałem go montować przez terminal (w tym samym katalogu w którym mi kde mon...