Strona 2 z 2

Re: Komunikator GG nie chce się uruchomić.

: 24 lipca 2018, 23:16
autor: olk777
Gdzieś wyczytałem iż potrzeba:
Biblioteki (w wersji podanej lub nowszej): GTK 2.1, GLib 2.12, Pango 1.14, X.Org 1.7, libstdc++ 4.3
Zainstalowane oprogramowanie Adobe Flash Player (co najmniej) wersja 10.3 firmy Adobe Systems

Re: Komunikator GG nie chce się uruchomić.

: 25 lipca 2018, 05:54
autor: Yampress
Stworzyli sobie kiedys tam paczkę tego gg opartą na aktualnych bibliotekach z czasu tworzenia i nie aktualizuja... Zapomnieli, że świat idzie cały czas do przodu.
Jeśli tych wersji bibliotek nie znajdziesz z systemie spróbuj wyższych numerów tych paczek. Ewentualnie pozostaje przepakietowanie, lub ściągnięcie sarszych wersji pakietów, rozpakowanie ich i pokopiowanie odpowiednich plików potrzebnych w miejsca/strukture katalogów systemu tam gdzie powinny się znajdować...

Re: Komunikator GG nie chce się uruchomić.

: 01 sierpnia 2018, 19:44
autor: sullivan
Spróbuję w takim razie przy najbliższej okazji, bo w chwili obecnej nie mam nawet kiedy usiąść do komputera.

Re: Komunikator GG nie chce się uruchomić.

: 01 sierpnia 2018, 19:57
autor: Yampress
takze pości ąga sobie odpowiednie paczki, rozpakuj je albo wejdz w nie za pomocą mc i pokopiuj odpowiednie bilioteki w ta sama lokalizacje co sa w paczkach. uważaj tylko aby jakiś nie nadpisac..

Re: Komunikator GG nie chce się uruchomić.

: 03 listopada 2018, 14:07
autor: dedito
Rozwiązanie z forum gg:
Sweetashny Miszcz pisze:2. Jeżeli ktoś ma problem z odpaleniem GG poza Ubuntu - GG można odpalić poleceniem:
LD_PRELOAD=./xulrunner/libcrypto.so.1.0.0 ./gghub
Sprawdzone, działa.