Znaleziono 70 wyników

autor: jantar
11 grudnia 2015, 19:57
Forum: Hardware
Temat: Wolny internet
Odpowiedzi: 2
Odsłony: 589

Debian 8.2 jessie linux-image-3.16.0-4-amd64
autor: jantar
10 grudnia 2015, 18:28
Forum: Hardware
Temat: Wolny internet
Odpowiedzi: 2
Odsłony: 589

Wolny internet wifi - rtl8723be

Witam. Rozpoczynam kolejny wątek neverending story pt. rtl8723be. Wcześniej wiele razy męczyłem się o stabilność połączenia wifi na tej karcie. W końcu jakoś udało się to osiągnąć poprzez instalację xfce/lxde, a następnie docelowego kde i zmianę kilku opcji. Przy bezpośredniej instalacji kde, w ogól...
autor: jantar
18 października 2015, 17:41
Forum: Desktop
Temat: Brak dźwi
Odpowiedzi: 10
Odsłony: 1731

Zakładając, że zjadło zamknięcie nawiasu, to nie działa, chyba że ma być dokładnie jak wyżej. Tak, czy inaczej nie potrzebuję tylu decybeli. Yampress wielkie dzięki za pomoc!
autor: jantar
18 października 2015, 15:30
Forum: Desktop
Temat: Brak dźwi
Odpowiedzi: 10
Odsłony: 1731

Dźwięk w końcu się pojawił :) i byłoby świetnie, gdyby nie fakt, że do połowy paska głośności jest niemal zupełnie cicho. Wiem, że linux głośnością nie grzeszy, ale może da się coś jeszcze z tym zrobić?
autor: jantar
17 października 2015, 20:56
Forum: Desktop
Temat: Brak dźwi
Odpowiedzi: 10
Odsłony: 1731

W alsie już wcześniej ustawiłem wszystko na maxa, wydaje mi się, że problemem jest to, że hdmi jest ustawione jako domyślna karta dźwiękowa. bed@len:~$ lsmod |grep intel intel_powerclamp 17159 0 intel_rapl 17356 0 kvm_intel 139116 0 kvm 388635 1 kvm_intel ghash_clmulni_intel 12978 0 aesni_intel 1514...
autor: jantar
17 października 2015, 19:10
Forum: Desktop
Temat: Brak dźwi
Odpowiedzi: 10
Odsłony: 1731

bed@len:~$ id uid=1000(bed) gid=1000(bed) grupy=1000(bed),24(cdrom),25(floppy),29(audio),30(dip),44(video),46(plugdev),108(netdev),111(scanner),117(lpadmin) bed@len:~$ dpkg -l |grep alsa-utils ii alsa-utils 1.0.28-1 amd64 Utilities for configuring and using ALSA bed@len:~$ dpkg -l |grep xfce4-mixer...
autor: jantar
16 października 2015, 18:14
Forum: Desktop
Temat: Brak dźwi
Odpowiedzi: 10
Odsłony: 1731

Brak dźwięku w xfce

Zainstalowałem debiana xfce, i nie mam dźwięku, próbowałem kilku rozwiązań, ale bez skutku. Na pasku zadań przy ikonce mam komunikat "Brak prawidłowego urządzenia i/lub elementu." Jedyny dźwięk jaki udało mi się wydobyć z systemu, to nieszczęsny beep. Niżej link do screena z informacjami http://post...
autor: jantar
25 czerwca 2014, 19:25
Forum: Główne tematy
Temat: B
Odpowiedzi: 0
Odsłony: 513

Błędy wysypowane przez knotify

Od jakiegoś czasu mam problem z błędami, które wysypuje knotify z różną częstotliwością. Bywa, że po uruchomieniu systemu jest wszystko ok, bywa, że wysypie nawet kilka razy. Nie rozumiem, skąd te błędy się biorą. Wklejam dwa ostatnie.
[ATTACH]4816[/ATTACH]
[ATTACH]4817[/ATTACH]
autor: jantar
22 kwietnia 2014, 21:35
Forum: Główne tematy
Temat: Problem z zalogowaniem w trybie graficznym
Odpowiedzi: 2
Odsłony: 975

To jest wynik: /etc/profile: line 4: id: command not found /etc/profile: line 4: [: : integer expression expected poniżej zawartość pliku /etc/profile # /etc/profile: system-wide .profile file for the Bourne shell (sh(1)) # and Bourne compatible shells (bash(1), ksh(1), ash(1), ...). if [ "`id -u`" ...
autor: jantar
22 kwietnia 2014, 15:14
Forum: Główne tematy
Temat: Problem z zalogowaniem w trybie graficznym
Odpowiedzi: 2
Odsłony: 975

Problem z zalogowaniem w trybie graficznym

Witajcie, nie mogę się zalogować na konto użytkownika w trybie graficznym. Problem pojawił się w trakcie pracy, z tego co pamiętam, to nie mogłem otwierać programów, pojawiał się jakiś błąd, ale niestety go zignorowałem. Przy ponownym uruchomieniu kompa pojawiło się okno logowania, mimo że miałem us...