Znaleziono 14 wyników

autor: jomemo
07 stycznia 2019, 16:59
Forum: Desktop
Temat: [+] Ekran dotykowy 10" a środowisko graficzne
Odpowiedzi: 0
Odsłony: 478

[+] Ekran dotykowy 10" a środowisko graficzne

Witam. Szukam środowiska graficznego pod Debiana na Acerze Switch 10e. System działa na Mate, ale zastanawiam się nad zmianą pod kątem ergonomii dotykowego wyświetlacza. Jestem świadomy, że nie ma rozwiązań idealnych. Czytałem, że Gnome3 był tworzony z uwzględnieniem wymagań wyświetlaczy dotykowych,...
autor: jomemo
06 stycznia 2019, 12:17
Forum: Sieci
Temat: [+] problem z Netgear WNA1100 pod Stretchem
Odpowiedzi: 5
Odsłony: 784

Re: problem z Netgear WNA1100 pod Stretchem

Pomogła modyfikacja NetworkManager.conf :) Działa na obu maszynach. Dzięki :) Zaraz oznaczę temat posta. Jeszcze raz dzięki :)
autor: jomemo
05 stycznia 2019, 18:33
Forum: Sieci
Temat: [+] problem z Netgear WNA1100 pod Stretchem
Odpowiedzi: 5
Odsłony: 784

Re: problem z Netgear WNA1100 pod Stretchem

To samo mam na dwóch zupełnie różnych konfiguracjach. Wyniki są z komputera stacjonarnego, który ma też ethernet. Na czas wykonywania poleceń wyłączam ethernet. root@dom-lin:/home/wiking# dmesg | grep ath [ 10.544398] usb 6-4: ath9k_htc: Firmware ath9k_htc/htc_9271-1.4.0.fw requested [ 10.544514] us...
autor: jomemo
04 stycznia 2019, 11:46
Forum: Sieci
Temat: [+] problem z Netgear WNA1100 pod Stretchem
Odpowiedzi: 5
Odsłony: 784

[+] problem z Netgear WNA1100 pod Stretchem

Witam. Instaluję kartę wifi pod usb Netgear WNA 1100 150. Zainstalowałem pakiety firmware-atheros i firmware-linux-nonfree. Korzystam ze środowiska Mate i domyślnego menadżera sieci. Adapter wifi sprawdziłem pod awaryjnym XP i działa prawidłowo. Pod Linuxem sieci wifi są widoczne, po próbie połączen...
autor: jomemo
13 marca 2017, 13:01
Forum: Luźne
Temat: Stare telefony
Odpowiedzi: 58
Odsłony: 13891

Re: Stare telefony

Moim pierwszym telefonem był Samsung S35i, którego użytkowałem dość późno bo w wieku 21 lat bodajże. Trochę tęsknię za tamtymi czasami, kiedy z telefonu korzystałem tylko do rozmów i smsów. Teraz mam smartfon i stanowczo za często po niego sięgam tracąc czas często na bzdury. Jestem trochę w kropce,...
autor: jomemo
06 marca 2017, 10:47
Forum: Główne tematy
Temat: [+]Świeżo postawiony debian jessie wyłącza się podczas pracy w konsoli
Odpowiedzi: 12
Odsłony: 3456

Re: Świeżo postawiony debian jessie wyłącza się podczas pracy w konsoli

Na swoim przeszło 10-letnim lapku jakiś czas temu miałem podobny problem. Pokazywał się błąd baterii, tj. "bateria ma 29% pojemności i może być uszkodzona", a komputer potrafił wyłączyć się bez uprzedzenia. Też jadę na Jessie. Problem leżał nie po stronie baterii a jeszcze oryginalnego zasilacza, kt...
autor: jomemo
03 marca 2017, 21:08
Forum: Software
Temat: [+] problem z montowaniem obrazu
Odpowiedzi: 12
Odsłony: 1958

Re: problem z montowaniem obrazu

@ sinplez1y1 Dzięki Ci dobry człowieku. Aby w dzieciach była Twoja nagroda ;) Wszystko poszło jak należy, szybka konwersja i obraz już zamontowany. Faktycznie korzystam ze stable, ale to świadomy wybór. Komputer ma swoje lata podobnie jak ja, a korzystam z niego do prostych prac biurowych i grania w...
autor: jomemo
01 marca 2017, 22:08
Forum: Software
Temat: [+] problem z montowaniem obrazu
Odpowiedzi: 12
Odsłony: 1958

Re: problem z montowaniem obrazu

@lizard Służę: root@debian-wiking:/home/wiking/ISO/Heroes of M&M 3# file Heroes3.img Heroes3.img: data root@debian-wiking:/home/wiking/ISO/Heroes of M&M 3# file -i Heroes3.img Heroes3.img: application/octet-stream; charset=binary root@debian-wiking:/home/wiking/ISO/Heroes of M&M 3# blkid Heroes3.img...
autor: jomemo
28 lutego 2017, 16:36
Forum: Software
Temat: [+] problem z montowaniem obrazu
Odpowiedzi: 12
Odsłony: 1958

Re: problem z montowaniem obrazu

W mojej dystrybucji Jessie nie ma niestety tego pakietu ani acetoneiso. Próbowałem fuseiso z następującym efektem:

Kod: Zaznacz cały

root@debian-wiking:/home/wiking/ISO/Heroes of M&M 3# fuseiso9660 Heroes3.img /mnt/img
++ WARN: unexpected PVD type 0
autor: jomemo
28 lutego 2017, 16:12
Forum: Software
Temat: [+] problem z montowaniem obrazu
Odpowiedzi: 12
Odsłony: 1958

Re: problem z montowaniem obrazu

Próbowałem z offsetem 512. Poniżej wyniki. root@debian-wiking:/home/wiking/ISO/Heroes of M&M 3# fdisk -l Heroes3.img Dysk Heroes3.img: 720,8 MiB, bajtów: 755798528, sektorów: 1476169 Jednostki: sektorów, czyli 1 * 512 = 512 bajtów Rozmiar sektora (logiczny/fizyczny) w bajtach: 512 / 512 Rozmiar we/w...