Głupi problem

Pomoc dotycząca instalacji systemu
Bart97
Posty: 7
Rejestracja: 08 grudnia 2018, 23:57

Głupi problem

Post autor: Bart97 » 09 grudnia 2018, 00:34

Witam :) Mam nadzieję, że tytuł przyciągnie uwagę że względu na beznadziejną nazwę ;)
Mam pewien problem. Mój laptop nie posiada wejścia na cd/dvd ani gniazdka na ethernet. Za pomocą Unetbootin nagrałem ISO na pendraka i wszystko podczas instalacji szło dobrze aż do momentu kiedy zażądano płytki... Próbowałem zamiast tego podać lokalizację pendrive'a, ale zdaje się, że nie wyszukuje... O co może chodzić? :/ Czy ktoś ma lepszy pomysł na instalację systemu? Proszę o pomoc

Awatar użytkownika
dedito
Moderator
Posty: 2643
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Głupi problem

Post autor: dedito » 09 grudnia 2018, 07:04

Może chodzić o brak sterowników.
Musiałbyś upewnić się, że pendrive jest wykryty i podmontowany.
W jaki sposób podawałeś tą lokalizację i co tam próbujesz instalować i jaki jest model laptopa?

Bart97
Posty: 7
Rejestracja: 08 grudnia 2018, 23:57

Re: Głupi problem

Post autor: Bart97 » 09 grudnia 2018, 11:42

Pendrive musi być wykryty, bo montowałem go w Unetbootin i pokazywało go. A lokalizację podawałem taką na jakiej znalazło ją w programie przy montowaniu. Próbuję zainstalować najnowszą stabilną wersję Debiana. A model jest nowiutki - Laptop KIANO Elegance 14.2 SSD 14,1''/N3350/4GB/32GB/Win10. Mam dysk SSD 120GB

Awatar użytkownika
dedito
Moderator
Posty: 2643
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Głupi problem

Post autor: dedito » 09 grudnia 2018, 11:55

To, że unetbootin go wykrywa to zupełnie inna para kaloszy (inny system operacyjny).
Ale przecież instalujesz z niego więc to jest potwierdzenie, że został wykryty.
Przejdź więc do konsoli sprawdź gdzie został podmontowany i wtedy:

Kod: Zaznacz cały

apt-cdrom add -d=/sciezka/do/nosnika/usb

Bart97
Posty: 7
Rejestracja: 08 grudnia 2018, 23:57

Re: Głupi problem

Post autor: Bart97 » 09 grudnia 2018, 16:31

Rezultat:
ecru@Elegance-14-2:~$ apt-cdrom add -d=/dev/sdb1
Użycie /dev/sdb1/ jako punktu montowania CD-ROM-u
Odmontowanie CD-ROM-u...
Oczekiwanie na płytę...
Please insert a Disc in the drive and press [Enter]
Montowanie CD-ROM-u...
Identyfikacja... [2da8838c4abeff4996e5d0194c2cac3b-2]
Skanowanie płyty w poszukiwaniu plików indeksu...
Znaleziono 1 indeksów pakietów, 0 indeksów źródłowych, 2 indeksów tłumaczeń i 0 podpisów
Znaleziono etykietę "Debian GNU/Linux 9.6.0 _Stretch_ - Official amd64 NETINST 20181110-11:34"
Płyta nosi nazwę:
"Debian GNU/Linux 9.6.0 _Stretch_ - Official amd64 NETINST 20181110-11:34"
Kopiowanie list pakietów...E: Could not create temporary file for /var/lib/apt/lists/partial/Debian%20GNU_Linux%209.6.0%20%5fStretch%5f%20-%20Official%20amd64%20NETINST%2020181110-11:34_dists_stretch_main_binary-amd64_Packages - mkstemp (13: Brak dostępu)
E: No CD-ROM could be auto-detected or found using the default mount point.
You may try the --cdrom option to set the CD-ROM mount point.
See 'man apt-cdrom' for more information about the CD-ROM auto-detection and mount point.
ecru@Elegance-14-2:~$

:/

Awatar użytkownika
dedito
Moderator
Posty: 2643
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Głupi problem

Post autor: dedito » 09 grudnia 2018, 16:45

1. Używaj znaczników kodu.
2. Chodziło o ścieżkę do zamontowanego nośnika.

Bart97
Posty: 7
Rejestracja: 08 grudnia 2018, 23:57

Re: Głupi problem

Post autor: Bart97 » 09 grudnia 2018, 16:50

Jestem w tym zupełnie nowy, wybacz :/
Sprawdzałem i pokazuje, że jest zamontowane w: /dev/sdb1

Awatar użytkownika
dedito
Moderator
Posty: 2643
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Głupi problem

Post autor: dedito » 09 grudnia 2018, 17:17

Uruchom sobie mount i zobacz gdzie się zamontowało, raczej to będzie katalog media.
Przykład:

Kod: Zaznacz cały

mount | grep /dev/sdb1
Co do znaczników kodu masz je dostępne w trakcie pisania wiadomości jak i edycji już napisanej.

P.S. Nie wiem czy Debian to dobry wybór dla nowego, wiele zależy od użytkownika.

Bart97
Posty: 7
Rejestracja: 08 grudnia 2018, 23:57

Re: Głupi problem

Post autor: Bart97 » 09 grudnia 2018, 17:40

Tak naprawdę już sam nie wiem co mam instalować... Bateria w tym laptopie szybko usycha. Nawet Ubuntu MATE nic nie pomógł

Bart97
Posty: 7
Rejestracja: 08 grudnia 2018, 23:57

Re: Głupi problem

Post autor: Bart97 » 09 grudnia 2018, 17:44

Kod: Zaznacz cały

ecru@Elegance-14-2:~$ mount | grep /dev/sdb1
/dev/sdb on /dev/sdb1 type vfat (rw,nosuid,nodev,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro,x-gvfs-show)
ecru@Elegance-14-2:~$ 
No i tako :/ Co do Debiana, to słyszałem, że nie jest zły dla początkujących. Właśnie chciałbym się wreszcie nauczyć pracować na kosoli, poprzednio miałem Ubuntu i miło wspominam ten czas, ale szukam czegoś innego

ODPOWIEDZ