google chrome problem z uruchamianiem

Tematy związane z oprogramowaniem, instalacją, konfiguracją
Gary58
Posty: 30
Rejestracja: 04 maja 2016, 18:30

google chrome problem z uruchamianiem

Post autor: Gary58 » 04 października 2018, 18:12

Mam zainstalowanego debiana stable z netinstall ze środowiskiem XFCE i zainstalowałem w nim przeglądarkę google chrome. Działa dobrze ale...jeden problem nigdy nie chce się uruchomić za pierwszym razem, trzeba odczekać aż przestanie mielić i drugi raz a nawet trzeci klinąć w nią. Nie wiem czy to wina przeglądarki. Firefox, chromium nie ma problemu. Czy ktoś się spotkał z tym problemem?
Generalnie nic w systemie nie grzebałem poza zmianą w okienku logowania, ikonami, stylem arc i jednym pliczkiem żeby wyświetlał mi się podgląd obrazów, bo zdjęć był.
Ostatnio zmieniony 04 października 2018, 20:27 przez Gary58, łącznie zmieniany 1 raz.

Awatar użytkownika
dedito
Moderator
Posty: 2639
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: google chrome problem z uruchamianiem

Post autor: dedito » 04 października 2018, 18:29

Odpal z terminala, może jakieś komunikaty naprowadzą na przyczynę.

Gary58
Posty: 30
Rejestracja: 04 maja 2016, 18:30

Re: google chrome problem z uruchamianiem

Post autor: Gary58 » 04 października 2018, 18:43

Kod: Zaznacz cały

root@debian:/home/gerard# google-chrome
[9688:9688:1004/184110.631852:ERROR:zygote_host_impl_linux.cc(89)] Running as root without --no-sandbox is not supported. See https://crbug.com/638180.
root@debian:/home/gerard# 

Awatar użytkownika
dedito
Moderator
Posty: 2639
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: google chrome problem z uruchamianiem

Post autor: dedito » 04 października 2018, 18:44

Po co odpalasz jako root?

Gary58
Posty: 30
Rejestracja: 04 maja 2016, 18:30

Re: google chrome problem z uruchamianiem

Post autor: Gary58 » 04 października 2018, 18:49

Kod: Zaznacz cały

:~$ google-chrome
Fontconfig warning: "/etc/fonts/fonts.conf", line 100: unknown element "blank"
Gkr-Message: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files
ATTENTION: default value of option force_s3tc_enable overridden by environment.


Awatar użytkownika
LordRuthwen
Moderator
Posty: 1958
Rejestracja: 18 września 2009, 21:45
Lokalizacja: klikash?

Re: google chrome problem z uruchamianiem

Post autor: LordRuthwen » 04 października 2018, 19:19

Pracowałeś na roocie to teraz masz efekty, linia 100 w /etc/fonts/fonts.conf - jest tam coś czego nie powinno być.

Gary58
Posty: 30
Rejestracja: 04 maja 2016, 18:30

Re: google chrome problem z uruchamianiem

Post autor: Gary58 » 04 października 2018, 19:24

To co mam odnowa instalować debiana ?

Awatar użytkownika
dedito
Moderator
Posty: 2639
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: google chrome problem z uruchamianiem

Post autor: dedito » 04 października 2018, 20:09

Zacząć myśleć.
Skoro w linii 100 w /etc/fonts/fonts.conf jest jakiś błąd, to trzeba to sprawdzić.

Gary58
Posty: 30
Rejestracja: 04 maja 2016, 18:30

Re: google chrome problem z uruchamianiem

Post autor: Gary58 » 04 października 2018, 20:26

OK.Dzięki już rozwiązałem problem.

Awatar użytkownika
dedito
Moderator
Posty: 2639
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: [+]google chrome problem z uruchamianiem

Post autor: dedito » 04 października 2018, 20:40

Wypadałoby napisać w jaki sposób.

ODPOWIEDZ