Błędy na USB Temat rozwiązany

Tematy związane z oprogramowaniem, instalacją, konfiguracją
Okowielki
Posty: 28
Rejestracja: 10 listopada 2015, 15:16
Lokalizacja: Zachodniopomorskie

Błędy na USB

Post autor: Okowielki » 20 marca 2018, 15:28

Witam serdecznie

proszę o podpowiedź co mogę zrobić z moimi errorami

Kod: Zaznacz cały

root@debian:/home/user# dmesg
usb 1-1.2: device descriptor read/64, error -110
usb 1-1.2: device not accepting address 5, error -32
usb 4-1.3: device descriptor read/64, error -32

Kod: Zaznacz cały

root@debian:/home/user# lsusb
Bus 004 Device 003: ID 09da:9090 A4Tech Co., Ltd. XL-730K / XL-750BK / XL-755BK Mice
Bus 004 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 05ca:18c0 Ricoh Co., Ltd 
Bus 001 Device 006: ID 0489:e036 Foxconn / Hon Hai 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
root@debian:/home/user#
Ostatnio zmieniony 20 marca 2018, 16:10 przez dedito, łącznie zmieniany 1 raz.
Powód: Znaczniki kodu!

Awatar użytkownika
Morfik
Beginner
Posty: 130
Rejestracja: 21 lutego 2009, 21:00

Re: Błędy na USB

Post autor: Morfik » 20 marca 2018, 19:22

U mnie tego tupu błędy wywala w laptopie, bo ma słabej jakości gniazda USB -- jak ruszę kabelkiem to rozłącza mi urządzenia. :D Więc sobie sprawdź czy ci się tam nic nie rozłącza.

Awatar użytkownika
Yampress
Administrator
Posty: 6075
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: Błędy na USB

Post autor: Yampress » 25 marca 2018, 22:51

trzeba przeskanować pendrive z wyszukiweaniem błędów. Jaki system plików masz na pendrive?

Okowielki
Posty: 28
Rejestracja: 10 listopada 2015, 15:16
Lokalizacja: Zachodniopomorskie

Re: Błędy na USB

Post autor: Okowielki » 26 marca 2018, 10:58

Tak się dzieje gdy nie mam kompletnie nic podłączone pod komputer
Przeinstalowałem system na Windows 7 dla sprawdzenia i tam też nie wszystkie porty USB działają poprawnie 1 port USB całkowicie martwy
Pewnie coś się uszkodziło na płycie głównej.

Dziękuje za pomoc
Pozdrawiam i życzę miłego dnia
Okowielki

ODPOWIEDZ