[+]Centrum Oprogramowania zamyka się automatycznie Temat rozwiązany

Tematy związane z oprogramowaniem, instalacją, konfiguracją
Debifan
Posty: 45
Rejestracja: 29 marca 2017, 19:57

Re: Centrum Oprogramowania zamyka się automatycznie

Post autor: Debifan » 20 kwietnia 2018, 12:40

Wykonaj

Kod: Zaznacz cały

sudo apt update && sudo apt full-upgrade
Druga komenda też musi być z sudo.

Aragorn
Posty: 16
Rejestracja: 12 lutego 2018, 12:38

Re: Centrum Oprogramowania zamyka się automatycznie

Post autor: Aragorn » 20 kwietnia 2018, 13:05

Teraz wygląda to następująco (po dopisaniu sudo do drugiego członu komendy):

Kod: Zaznacz cały

ron@debian:~$ sudo apt update && sudo apt full-upgrade
[sudo] hasło użytkownika ron: 
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Stary:2 http://ftp.pl.debian.org/debian stretch-backports InRelease            
Stary:3 http://security.debian.org/debian-security stretch/updates InRelease   
Ign:4 http://deb.debian.org/debian stretch InRelease                           
Stary:5 https://repo.skype.com/deb stable InRelease                            
Stary:6 http://deb.debian.org/debian stretch-updates InRelease                 
Stary:7 http://dl.google.com/linux/chrome/deb stable Release                   
Stary:8 http://deb.debian.org/debian stretch Release      
Czytanie list pakietów... Gotowe                         
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
105 packages can be upgraded. Run 'apt list --upgradable' to see them.
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Obliczanie aktualizacji... Gotowe
Następujące pakiety zostały zainstalowane automatycznie i nie są już więcej wymagane:
  libappindicator1 libdbusmenu-gtk4 libindicator7 linux-headers-4.9.0-4-amd64
  linux-headers-4.9.0-4-common linux-image-4.9.0-4-amd64
Aby je usunąć należy użyć "sudo apt autoremove".
Następujące pakiety zostaną zaktualizowane:
  base-files cron cups cups-bsd cups-client cups-common cups-core-drivers
  cups-daemon cups-ppdc cups-server-common dbus dbus-user-session dbus-x11
  fonts-opensymbol gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0
  google-chrome-stable grilo-plugins-0.3 libapparmor1 libatk-wrapper-java
  libatk-wrapper-java-jni libc-bin libc-dev-bin libc-l10n libc6 libc6-dbg
  libc6-dev libc6-dev-i386 libc6-dev-x32 libc6-i386 libc6-pic libc6-x32
  libcups2 libcups2-dev libcupscgi1 libcupsimage2 libcupsimage2-dev
  libcupsmime1 libcupsppdc1 libdbus-1-3 libdbus-1-dev libdirectfb-1.2-9
  libjavascriptcoregtk-4.0-18 libncurses5 libncursesw5 libnss-myhostname
  libpam-systemd libpq5 libreoffice libreoffice-avmedia-backend-gstreamer
  libreoffice-base libreoffice-base-core libreoffice-base-drivers
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw
  libreoffice-evolution libreoffice-gnome libreoffice-gtk3
  libreoffice-help-en-us libreoffice-help-pl libreoffice-impress
  libreoffice-java-common libreoffice-l10n-pl libreoffice-librelogo
  libreoffice-math libreoffice-nlpsolver libreoffice-ogltrans
  libreoffice-pdfimport libreoffice-report-builder
  libreoffice-report-builder-bin libreoffice-script-provider-bsh
  libreoffice-script-provider-js libreoffice-script-provider-python
  libreoffice-sdbc-hsqldb libreoffice-sdbc-postgresql libreoffice-style-galaxy
  libreoffice-style-tango libreoffice-wiki-publisher libreoffice-writer
  libsoundtouch1 libsystemd0 libtinfo5 libudev-dev libudev1
  libwebkit2gtk-4.0-37 locales multiarch-support ncurses-base ncurses-bin
  ncurses-term ntp openssh-client osinfo-db python3-reportbug python3-uno
  reportbug skypeforlinux systemd systemd-sysv tzdata udev uno-libs3 ure
105 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
Konieczne pobranie 0 B/278 MB archiwów.
Po tej operacji zostanie zwolnione 2594 kB miejsca na dysku.
Kontynuować? [T/n] T
Odczytywanie dzienników zmian... Zrobione
Rozpakowywanie szablonów dla pakietów: 100%
Prekonfiguracja pakietów ...
(Odczytywanie bazy danych ... 292501 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../base-files_9.9+deb9u4_amd64.deb ...
Rozpakowywanie pakietu base-files (9.9+deb9u4) nad (9.9+deb9u3) ...
Konfigurowanie pakietu base-files (9.9+deb9u4) ...
Instalowanie nowej wersji pliku konfiguracyjnego /etc/debian_version ...
(Odczytywanie bazy danych ... 292501 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../ncurses-bin_6.0+20161126-1+deb9u2_amd64.deb ...
Rozpakowywanie pakietu ncurses-bin (6.0+20161126-1+deb9u2) nad (6.0+20161126-1+deb9u1) ...
Konfigurowanie pakietu ncurses-bin (6.0+20161126-1+deb9u2) ...
(Odczytywanie bazy danych ... 292501 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../0-libc6-dbg_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc6-dbg:amd64 (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../1-libc6-dev-x32_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc6-dev-x32 (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../2-libc6-dev-i386_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc6-dev-i386 (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../3-libc6-i386_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc6-i386 (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../4-libc6-dev_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc6-dev:amd64 (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../5-libc-dev-bin_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc-dev-bin (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../6-libc6-x32_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc6-x32 (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../7-libc6-pic_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc6-pic:amd64 (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../8-libc6_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc6:amd64 (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Konfigurowanie pakietu libc6:amd64 (2.24-11+deb9u3) ...
(Odczytywanie bazy danych ... 292503 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../libc-bin_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libc-bin (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Konfigurowanie pakietu libc-bin (2.24-11+deb9u3) ...
(Odczytywanie bazy danych ... 292503 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../ncurses-base_6.0+20161126-1+deb9u2_all.deb ...
Rozpakowywanie pakietu ncurses-base (6.0+20161126-1+deb9u2) nad (6.0+20161126-1+deb9u1) ...
Konfigurowanie pakietu ncurses-base (6.0+20161126-1+deb9u2) ...
(Odczytywanie bazy danych ... 292503 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../0-libdbus-1-dev_1.10.26-0+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libdbus-1-dev:amd64 (1.10.26-0+deb9u1) nad (1.10.24-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../1-dbus-user-session_1.10.26-0+deb9u1_all.deb ...
Rozpakowywanie pakietu dbus-user-session (1.10.26-0+deb9u1) nad (1.10.24-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../2-dbus-x11_1.10.26-0+deb9u1_amd64.deb ...
Rozpakowywanie pakietu dbus-x11 (1.10.26-0+deb9u1) nad (1.10.24-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../3-dbus_1.10.26-0+deb9u1_amd64.deb ...
Rozpakowywanie pakietu dbus (1.10.26-0+deb9u1) nad (1.10.24-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../4-libdbus-1-3_1.10.26-0+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libdbus-1-3:amd64 (1.10.26-0+deb9u1) nad (1.10.24-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../5-libapparmor1_2.11.0-3+deb9u2_amd64.deb ...
Rozpakowywanie pakietu libapparmor1:amd64 (2.11.0-3+deb9u2) nad (2.11.0-3) ...
Przygotowywanie do rozpakowania pakietu .../6-systemd-sysv_232-25+deb9u3_amd64.deb ...
Rozpakowywanie pakietu systemd-sysv (232-25+deb9u3) nad (232-25+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../7-libpam-systemd_232-25+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libpam-systemd:amd64 (232-25+deb9u3) nad (232-25+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../8-libudev-dev_232-25+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libudev-dev:amd64 (232-25+deb9u3) nad (232-25+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../9-libsystemd0_232-25+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libsystemd0:amd64 (232-25+deb9u3) nad (232-25+deb9u1) ...
Konfigurowanie pakietu libsystemd0:amd64 (232-25+deb9u3) ...
(Odczytywanie bazy danych ... 292503 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../libnss-myhostname_232-25+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libnss-myhostname:amd64 (232-25+deb9u3) nad (232-25+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../systemd_232-25+deb9u3_amd64.deb ...
Rozpakowywanie pakietu systemd (232-25+deb9u3) nad (232-25+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../udev_232-25+deb9u3_amd64.deb ...
Rozpakowywanie pakietu udev (232-25+deb9u3) nad (232-25+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../libudev1_232-25+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libudev1:amd64 (232-25+deb9u3) nad (232-25+deb9u1) ...
Konfigurowanie pakietu libudev1:amd64 (232-25+deb9u3) ...
(Odczytywanie bazy danych ... 292503 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../00-cron_3.0pl1-128+deb9u1_amd64.deb ...
Rozpakowywanie pakietu cron (3.0pl1-128+deb9u1) nad (3.0pl1-128+b1) ...
Przygotowywanie do rozpakowania pakietu .../01-libcupscgi1_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libcupscgi1:amd64 (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../02-cups-core-drivers_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu cups-core-drivers (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../03-libcupsmime1_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libcupsmime1:amd64 (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../04-cups-server-common_2.2.1-8+deb9u1_all.deb ...
Rozpakowywanie pakietu cups-server-common (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../05-libcupsimage2-dev_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libcupsimage2-dev (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../06-libcups2-dev_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libcups2-dev:amd64 (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../07-libcupsimage2_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libcupsimage2:amd64 (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../08-libcupsppdc1_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libcupsppdc1:amd64 (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../09-cups-common_2.2.1-8+deb9u1_all.deb ...
Rozpakowywanie pakietu cups-common (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../10-cups-ppdc_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu cups-ppdc (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../11-cups-bsd_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu cups-bsd (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../12-cups-client_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu cups-client (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../13-cups-daemon_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu cups-daemon (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../14-libcups2_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libcups2:amd64 (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../15-cups_2.2.1-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu cups (2.2.1-8+deb9u1) nad (2.2.1-8) ...
Przygotowywanie do rozpakowania pakietu .../16-google-chrome-stable_66.0.3359.117-1_amd64.deb ...
Rozpakowywanie pakietu google-chrome-stable (66.0.3359.117-1) nad (64.0.3282.140-1) ...
Przygotowywanie do rozpakowania pakietu .../17-libpq5_9.6.7-0+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libpq5:amd64 (9.6.7-0+deb9u1) nad (9.6.6-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../18-libreoffice-base-drivers_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-base-drivers (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../19-libreoffice-base_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-base (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../20-libreoffice-calc_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-calc (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../21-libreoffice-impress_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-impress (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../22-libreoffice-draw_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-draw (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../23-libreoffice-evolution_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-evolution (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../24-libreoffice-gnome_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-gnome (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../25-libreoffice-gtk3_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-gtk3 (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../26-libreoffice-writer_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-writer (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../27-uno-libs3_5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu uno-libs3 (5.2.7-1+deb9u3) nad (5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../28-libreoffice-ogltrans_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-ogltrans (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../29-ure_5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu ure (5.2.7-1+deb9u3) nad (5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../30-python3-uno_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu python3-uno (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../31-libreoffice-sdbc-hsqldb_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-sdbc-hsqldb (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../32-libreoffice-style-tango_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-style-tango (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../33-libreoffice-style-galaxy_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-style-galaxy (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../34-libreoffice-script-provider-js_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-script-provider-js (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../35-libreoffice-script-provider-bsh_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-script-provider-bsh (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../36-libreoffice-report-builder_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-report-builder (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../37-libreoffice-pdfimport_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-pdfimport (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../38-libreoffice-l10n-pl_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-l10n-pl (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../39-libreoffice-java-common_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-java-common (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../40-libreoffice-help-pl_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-help-pl (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../41-libreoffice-help-en-us_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-help-en-us (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../42-libreoffice-common_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-common (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../43-libreoffice-script-provider-python_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-script-provider-python (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../44-libreoffice-report-builder-bin_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-report-builder-bin (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../45-libreoffice-math_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-math (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../46-libreoffice-base-core_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-base-core (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../47-libreoffice-avmedia-backend-gstreamer_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-avmedia-backend-gstreamer (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../48-libreoffice_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../49-libreoffice-core_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-core (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../50-libreoffice-sdbc-postgresql_1%3a5.2.7-1+deb9u3_amd64.deb ...
Rozpakowywanie pakietu libreoffice-sdbc-postgresql (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../51-libc-l10n_2.24-11+deb9u3_all.deb ...
Rozpakowywanie pakietu libc-l10n (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../52-locales_2.24-11+deb9u3_all.deb ...
Rozpakowywanie pakietu locales (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../53-fonts-opensymbol_2%3a102.7+LibO5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu fonts-opensymbol (2:102.7+LibO5.2.7-1+deb9u3) nad (2:102.7+LibO5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../54-ntp_1%3a4.2.8p10+dfsg-3+deb9u2_amd64.deb ...
Rozpakowywanie pakietu ntp (1:4.2.8p10+dfsg-3+deb9u2) nad (1:4.2.8p10+dfsg-3+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../55-libncurses5_6.0+20161126-1+deb9u2_amd64.deb ...
Rozpakowywanie pakietu libncurses5:amd64 (6.0+20161126-1+deb9u2) nad (6.0+20161126-1+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../56-libtinfo5_6.0+20161126-1+deb9u2_amd64.deb ...
Rozpakowywanie pakietu libtinfo5:amd64 (6.0+20161126-1+deb9u2) nad (6.0+20161126-1+deb9u1) ...
Konfigurowanie pakietu libtinfo5:amd64 (6.0+20161126-1+deb9u2) ...
(Odczytywanie bazy danych ... 292504 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../libncursesw5_6.0+20161126-1+deb9u2_amd64.deb ...
Rozpakowywanie pakietu libncursesw5:amd64 (6.0+20161126-1+deb9u2) nad (6.0+20161126-1+deb9u1) ...
Konfigurowanie pakietu libncursesw5:amd64 (6.0+20161126-1+deb9u2) ...
(Odczytywanie bazy danych ... 292504 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../multiarch-support_2.24-11+deb9u3_amd64.deb ...
Rozpakowywanie pakietu multiarch-support (2.24-11+deb9u3) nad (2.24-11+deb9u1) ...
Konfigurowanie pakietu multiarch-support (2.24-11+deb9u3) ...
(Odczytywanie bazy danych ... 292504 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../00-tzdata_2018d-0+deb9u1_all.deb ...
Rozpakowywanie pakietu tzdata (2018d-0+deb9u1) nad (2018c-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../01-ncurses-term_6.0+20161126-1+deb9u2_all.deb ...
Rozpakowywanie pakietu ncurses-term (6.0+20161126-1+deb9u2) nad (6.0+20161126-1+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../02-openssh-client_1%3a7.4p1-10+deb9u3_amd64.deb ...
Rozpakowywanie pakietu openssh-client (1:7.4p1-10+deb9u3) nad (1:7.4p1-10+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../03-reportbug_7.1.7+deb9u1_all.deb ...
Rozpakowywanie pakietu reportbug (7.1.7+deb9u1) nad (7.1.7) ...
Przygotowywanie do rozpakowania pakietu .../04-python3-reportbug_7.1.7+deb9u1_all.deb ...
Rozpakowywanie pakietu python3-reportbug (7.1.7+deb9u1) nad (7.1.7) ...
Przygotowywanie do rozpakowania pakietu .../05-libwebkit2gtk-4.0-37_2.18.6-1~deb9u1_amd64.deb ...
Rozpakowywanie pakietu libwebkit2gtk-4.0-37:amd64 (2.18.6-1~deb9u1) nad (2.16.6-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../06-libjavascriptcoregtk-4.0-18_2.18.6-1~deb9u1_amd64.deb ...
Rozpakowywanie pakietu libjavascriptcoregtk-4.0-18:amd64 (2.18.6-1~deb9u1) nad (2.16.6-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../07-gir1.2-webkit2-4.0_2.18.6-1~deb9u1_amd64.deb ...
Rozpakowywanie pakietu gir1.2-webkit2-4.0:amd64 (2.18.6-1~deb9u1) nad (2.16.6-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../08-gir1.2-javascriptcoregtk-4.0_2.18.6-1~deb9u1_amd64.deb ...
Rozpakowywanie pakietu gir1.2-javascriptcoregtk-4.0:amd64 (2.18.6-1~deb9u1) nad (2.16.6-0+deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../09-grilo-plugins-0.3_0.3.3-1+deb9u1_amd64.deb ...
Rozpakowywanie pakietu grilo-plugins-0.3:amd64 (0.3.3-1+deb9u1) nad (0.3.3-1) ...
Przygotowywanie do rozpakowania pakietu .../10-libatk-wrapper-java_0.33.3-13+deb9u1_all.deb ...
Rozpakowywanie pakietu libatk-wrapper-java (0.33.3-13+deb9u1) nad (0.33.3-13) ...
Przygotowywanie do rozpakowania pakietu .../11-libatk-wrapper-java-jni_0.33.3-13+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libatk-wrapper-java-jni:amd64 (0.33.3-13+deb9u1) nad (0.33.3-13) ...
Przygotowywanie do rozpakowania pakietu .../12-libdirectfb-1.2-9_1.2.10.0-8+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libdirectfb-1.2-9:amd64 (1.2.10.0-8+deb9u1) nad (1.2.10.0-8) ...
Przygotowywanie do rozpakowania pakietu .../13-libreoffice-librelogo_1%3a5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-librelogo (1:5.2.7-1+deb9u3) nad (1:5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../14-libreoffice-wiki-publisher_1.2.0+LibO5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-wiki-publisher (1.2.0+LibO5.2.7-1+deb9u3) nad (1.2.0+LibO5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../15-libsoundtouch1_1.9.2-2+deb9u1_amd64.deb ...
Rozpakowywanie pakietu libsoundtouch1:amd64 (1.9.2-2+deb9u1) nad (1.9.2-2+b1) ...
Przygotowywanie do rozpakowania pakietu .../16-osinfo-db_0.20180226-1~deb9u1_all.deb ...
Rozpakowywanie pakietu osinfo-db (0.20180226-1~deb9u1) nad (0.20170811-1~deb9u1) ...
Przygotowywanie do rozpakowania pakietu .../17-libreoffice-nlpsolver_0.9+LibO5.2.7-1+deb9u3_all.deb ...
Rozpakowywanie pakietu libreoffice-nlpsolver (0.9+LibO5.2.7-1+deb9u3) nad (0.9+LibO5.2.7-1+deb9u2) ...
Przygotowywanie do rozpakowania pakietu .../18-skypeforlinux_8.18.0.6_amd64.deb ...
Rozpakowywanie pakietu skypeforlinux (8.18.0.6) nad (8.15.0.4) ...
Konfigurowanie pakietu libncurses5:amd64 (6.0+20161126-1+deb9u2) ...
Konfigurowanie pakietu libc6-x32 (2.24-11+deb9u3) ...
Konfigurowanie pakietu ncurses-term (6.0+20161126-1+deb9u2) ...
Przetwarzanie wyzwalaczy pakietu ufw (0.35-4)...
Konfigurowanie pakietu cups-server-common (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu libc6-dbg:amd64 (2.24-11+deb9u3) ...
Przetwarzanie wyzwalaczy pakietu mime-support (3.60)...
Konfigurowanie pakietu libnss-myhostname:amd64 (232-25+deb9u3) ...
Przetwarzanie wyzwalaczy pakietu desktop-file-utils (0.23-1)...
Przetwarzanie wyzwalaczy pakietu cracklib-runtime (2.9.2-5)...
Konfigurowanie pakietu cups-common (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu tzdata (2018d-0+deb9u1) ...

Current default time zone: 'Europe/Warsaw'
Local time is now:      Fri Apr 20 13:01:01 CEST 2018.
Universal Time is now:  Fri Apr 20 11:01:01 UTC 2018.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

Konfigurowanie pakietu libc6-pic:amd64 (2.24-11+deb9u3) ...
Konfigurowanie pakietu ntp (1:4.2.8p10+dfsg-3+deb9u2) ...
Konfigurowanie pakietu libdirectfb-1.2-9:amd64 (1.2.10.0-8+deb9u1) ...
Konfigurowanie pakietu libc6-i386 (2.24-11+deb9u3) ...
Przetwarzanie wyzwalaczy pakietu gnome-icon-theme (3.12.0-2)...
Konfigurowanie pakietu python3-reportbug (7.1.7+deb9u1) ...
Konfigurowanie pakietu libpq5:amd64 (9.6.7-0+deb9u1) ...
Konfigurowanie pakietu grilo-plugins-0.3:amd64 (0.3.3-1+deb9u1) ...
Przetwarzanie wyzwalaczy pakietu libc-bin (2.24-11+deb9u3)...
Konfigurowanie pakietu osinfo-db (0.20180226-1~deb9u1) ...
Konfigurowanie pakietu udev (232-25+deb9u3) ...
addgroup: Grupa "input" już istnieje jako grupa systemowa. Kończenie.
update-initramfs: deferring update (trigger activated)
Konfigurowanie pakietu libapparmor1:amd64 (2.11.0-3+deb9u2) ...
Konfigurowanie pakietu libc-l10n (2.24-11+deb9u3) ...
Konfigurowanie pakietu systemd (232-25+deb9u3) ...
addgroup: Grupa "systemd-journal" już istnieje jako grupa systemowa. Kończenie.
Przetwarzanie wyzwalaczy pakietu man-db (2.7.6.1-2)...
Przetwarzanie wyzwalaczy pakietu shared-mime-info (1.8-1)...
Konfigurowanie pakietu libjavascriptcoregtk-4.0-18:amd64 (2.18.6-1~deb9u1) ...
Konfigurowanie pakietu libc-dev-bin (2.24-11+deb9u3) ...
Przetwarzanie wyzwalaczy pakietu gnome-menus (3.13.3-9)...
Konfigurowanie pakietu libsoundtouch1:amd64 (1.9.2-2+deb9u1) ...
Konfigurowanie pakietu fonts-opensymbol (2:102.7+LibO5.2.7-1+deb9u3) ...
Konfigurowanie pakietu uno-libs3 (5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libatk-wrapper-java (0.33.3-13+deb9u1) ...
Konfigurowanie pakietu openssh-client (1:7.4p1-10+deb9u3) ...
Przetwarzanie wyzwalaczy pakietu hicolor-icon-theme (0.15-1)...
Konfigurowanie pakietu libc6-dev:amd64 (2.24-11+deb9u3) ...
Konfigurowanie pakietu libudev-dev:amd64 (232-25+deb9u3) ...
Konfigurowanie pakietu cron (3.0pl1-128+deb9u1) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Konfigurowanie pakietu locales (2.24-11+deb9u3) ...
Generating locales (this might take a while)...
  pl_PL.UTF-8... done
Generation complete.
Konfigurowanie pakietu ure (5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libdbus-1-3:amd64 (1.10.26-0+deb9u1) ...
Przetwarzanie wyzwalaczy pakietu fontconfig (2.11.0-6.7+b1)...
Konfigurowanie pakietu libcups2:amd64 (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu libdbus-1-dev:amd64 (1.10.26-0+deb9u1) ...
Konfigurowanie pakietu libwebkit2gtk-4.0-37:amd64 (2.18.6-1~deb9u1) ...
Konfigurowanie pakietu systemd-sysv (232-25+deb9u3) ...
Konfigurowanie pakietu libcupsmime1:amd64 (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu cups-daemon (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu skypeforlinux (8.18.0.6) ...
Konfigurowanie pakietu cups-core-drivers (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu gir1.2-javascriptcoregtk-4.0:amd64 (2.18.6-1~deb9u1) ...
Konfigurowanie pakietu libcupsppdc1:amd64 (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu reportbug (7.1.7+deb9u1) ...
Konfigurowanie pakietu libcupsimage2:amd64 (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu libatk-wrapper-java-jni:amd64 (0.33.3-13+deb9u1) ...
Konfigurowanie pakietu google-chrome-stable (66.0.3359.117-1) ...
Konfigurowanie pakietu dbus (1.10.26-0+deb9u1) ...
A reboot is required to replace the running dbus-daemon.
Please reboot the system when convenient.
Konfigurowanie pakietu libc6-dev-i386 (2.24-11+deb9u3) ...
Konfigurowanie pakietu libc6-dev-x32 (2.24-11+deb9u3) ...
Konfigurowanie pakietu cups-client (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu libcupscgi1:amd64 (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu libpam-systemd:amd64 (232-25+deb9u3) ...
Konfigurowanie pakietu gir1.2-webkit2-4.0:amd64 (2.18.6-1~deb9u1) ...
Konfigurowanie pakietu dbus-x11 (1.10.26-0+deb9u1) ...
Konfigurowanie pakietu cups-ppdc (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu cups (2.2.1-8+deb9u1) ...
Updating PPD files for cups ...
Updating PPD files for cups-filters ...
Updating PPD files for foomatic-db-compressed-ppds ...
Updating PPD files for foomatic-db-engine ...
Updating PPD files for openprinting-ppds ...
Updating PPD files for brlaser ...
Updating PPD files for c2esp ...
Updating PPD files for dymo ...
Updating PPD files for escpr ...
Updating PPD files for foo2zjs-common ...
Updating PPD files for gutenprint ...
Updating PPD files for hpcups ...
PPD for printer Deskjet-2540-series updated
Updating PPD files for hpijs ...
Updating PPD files for m2300w ...
Updating PPD files for postscript-hp ...
Updating PPD files for ptouch ...
Updating PPD files for pxljr ...
Updating PPD files for sag-gdi ...
Updating PPD files for splix ...
Konfigurowanie pakietu dbus-user-session (1.10.26-0+deb9u1) ...
Konfigurowanie pakietu cups-bsd (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu libreoffice-common (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libcupsimage2-dev (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu libreoffice-core (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu python3-uno (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-base-drivers (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-gtk3 (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-gnome (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-pdfimport (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-draw (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-avmedia-backend-gstreamer (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-style-galaxy (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-l10n-pl (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-java-common (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-script-provider-python (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-impress (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libcups2-dev:amd64 (2.2.1-8+deb9u1) ...
Konfigurowanie pakietu libreoffice-math (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-wiki-publisher (1.2.0+LibO5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-sdbc-postgresql (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-base-core (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-sdbc-hsqldb (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-calc (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-style-tango (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-script-provider-bsh (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-nlpsolver (0.9+LibO5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-ogltrans (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-script-provider-js (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-writer (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-base (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-librelogo (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-report-builder-bin (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-help-pl (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-evolution (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-report-builder (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice-help-en-us (1:5.2.7-1+deb9u3) ...
Konfigurowanie pakietu libreoffice (1:5.2.7-1+deb9u3) ...
Przetwarzanie wyzwalaczy pakietu initramfs-tools (0.130)...
update-initramfs: Generating /boot/initrd.img-4.9.0-6-amd64
Przetwarzanie wyzwalaczy pakietu libc-bin (2.24-11+deb9u3)...
Przetwarzanie wyzwalaczy pakietu libreoffice-common (1:5.2.7-1+deb9u3)...

Awatar użytkownika
Yampress
Administrator
Posty: 6075
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: Centrum Oprogramowania zamyka się automatycznie

Post autor: Yampress » 20 kwietnia 2018, 15:43

no i teraz uruchom centrum oprogramowania...

Aragorn
Posty: 16
Rejestracja: 12 lutego 2018, 12:38

Re: Centrum Oprogramowania zamyka się automatycznie

Post autor: Aragorn » 21 kwietnia 2018, 17:37

Wszystko wydaje się działać już poprawnie po jednym dniu testowania :) Dziękuję Wam wszystkim za pomoc w rozwiązaniu problemu, pomimo tego, że - jak zaznaczyłem - niektóre rzeczy trzeba było tłumaczyć na bardzo podstawowym poziomie.

Problem został rozwiązany, dziękuję!

Awatar użytkownika
Yampress
Administrator
Posty: 6075
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: [+]Centrum Oprogramowania zamyka się automatycznie

Post autor: Yampress » 22 kwietnia 2018, 08:54

Na przyszłość nie mieszaj debiana z ubuntu.

Zablokowany