[+]Testing, możliwa instalacja jądra, które było wcześniej?

Wszystko związane z jądrem systemowym, sterownikami, sprzętem itp.
kviatek
Beginner
Posty: 168
Rejestracja: 07 lutego 2015, 08:07

[+]Testing, możliwa instalacja jądra, które było wcześniej?

Post autor: kviatek » 01 września 2017, 14:25

Witam,

Podbiłem dzisiaj do testinga, i mam kłopoty z kernelami:

1. Na 4.9 od początku bardzo głośno pracuje mój laptop Lenovo G70-70
i nie mogę tego hałasu wytrzymać.
Ciężko to wytrzymać.
2. Na 4.12 mam błąd:
[i915]] *ERROR* CPU pipe A FIFO underrun

Wystepuje tylko na 4.12, więc zdaje się, że to wersja kernel nie pasuje do mojego sprzętu.
Wiem, że na kernelach 4.10 i 4.11 wszystko ładnie chodziło.

Pytanie: da się jakoś zainstalować jeszcze w testingu 4.11?
Jest jeszcze gdzieś w repozytoriach?

Pozdrawiam
Ostatnio zmieniony 03 września 2017, 11:07 przez kviatek, łącznie zmieniany 1 raz.

Awatar użytkownika
dedito
Moderator
Posty: 2149
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Testing, mozliwa instalacja jądra, które było wcześniej?

Post autor: dedito » 01 września 2017, 16:48

Starsze kernele są choćby w snapshotach, ściągasz paczkę lub dodajesz sobie repozytorium odpowiedniego snapshota.
Ja bym zaproponował spróbować jądra liqorix.

kviatek
Beginner
Posty: 168
Rejestracja: 07 lutego 2015, 08:07

Re: Testing, mozliwa instalacja jądra, które było wcześniej?

Post autor: kviatek » 03 września 2017, 11:07

Hej,

Dzięki za linka do snapshotów.
Spróbowałem tego liquorix'a, ale nie podoba mi się praca kompa na nim.
Widzę, że wyłącza intel_pstate, procerk miał wyłączony tryb trybo, skalowanie było zmienne już, ale tylko do maksymalnego pułapu.
Komputer pracował dość głośno przez cały czas, porównując go do innych systemów.
Ściągnę sobie repo z którejś z migawek.

Pozdrawiam.

Awatar użytkownika
dedito
Moderator
Posty: 2149
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: [+]Testing, możliwa instalacja jądra, które było wcześniej?

Post autor: dedito » 03 września 2017, 11:16

Jak to będzie jakaś stara migawka to apt-get update będzie zgłaszał błąd, wtedy należy uruchamiać update z opcją:

Kod: Zaznacz cały

apt-get update -o Acquire::Check-Valid-Until=false

Zablokowany