ATI - otwarte i zamknięte sterowniki

Zagadnienia dotyczące menadżerów okien, środowisk graficznych - X, KDE, GNOME, Fluxbox, XFCE., Compiz itp.
b3c0n
Posty: 13
Rejestracja: 26 listopada 2008, 19:43

Post autor: b3c0n » 05 marca 2010, 12:04

simonnam pisze:
pavbaranov pisze:3. Jeśli się nie uda z Catalystem "po bożemu", to zerknij np. na: http://simonnam.wordpress.com/2009/12/2 ... lu-2-6-32/
Wybaczcie za ten mały offtop, ale zdziwiło mnie bardzo to, jak zobaczyłem, że kolega odsyła do mojego bloga ]

Kod: Zaznacz cały

==================================================
 ATI Technologies Linux Driver Installer/Packager 
==================================================

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.32-trunk-686; make sure that the version is being
correctly set by --iscurrentdistro
Zrobiłem sposobem @simonnam, jednak na sterownikach 9.3 ponieważ nie ma 9.11 dla mojej karty grafiki. Jakieś inne propozycje?

Pozdrawiam

simonnam
Posty: 75
Rejestracja: 04 września 2009, 23:42

Post autor: simonnam » 05 marca 2010, 13:43

W takim razie chyba jesteś skazany na sterowniki otwarte, albo starsze jajko.
Spróbuj może skopiować plik default_policy.sh z nowszych sterowników, ale nie odpowiadam za szkody, jakie to może wyrządzić.

b3c0n
Posty: 13
Rejestracja: 26 listopada 2008, 19:43

Post autor: b3c0n » 05 marca 2010, 14:04

simonnam pisze:W takim razie chyba jesteś skazany na sterowniki otwarte, albo starsze jajko.
Spróbuj może skopiować plik default_policy.sh z nowszych sterowników, ale nie odpowiadam za szkody, jakie to może wyrządzić.
Chyba poczekam aż zaczną wspierać nowe jajka, na razie przechodzę na Ubuntu 9.10.
Pozdrawiam.

pavbaranov
Senior Member
Posty: 2156
Rejestracja: 29 lipca 2007, 18:06

Post autor: pavbaranov » 05 marca 2010, 18:17

Dzisiaj próbowałem zainstalować tę: http://support.amd.com/us/gpudownload/l ... ng=English wersję, ale też w 10.04a3 z kernelem 2.6.32 mi się nie udało. Bez problemu zainstalowałem na 2.6.31. Może - obecnie - to jedyne rozwiązanie, by mieć te sterowniki? Wolne niestety nie są najlepsze (tzn. nie wspierają w pełni 3D na mojej karcie /seria HD3xxx/). By było jeszcze śmieszniej, ubuntowe sterowniki fglrx też nie dają się zainstalować na kernelach serii 2.6.32.

simonnam
Posty: 75
Rejestracja: 04 września 2009, 23:42

Post autor: simonnam » 06 marca 2010, 10:23

b3c0n pisze:
simonnam pisze:W takim razie chyba jesteś skazany na sterowniki otwarte, albo starsze jajko.
Spróbuj może skopiować plik default_policy.sh z nowszych sterowników, ale nie odpowiadam za szkody, jakie to może wyrządzić.
Chyba poczekam aż zaczną wspierać nowe jajka, na razie przechodzę na Ubuntu 9.10.
Pozdrawiam.
Zamknięte sterowniki do Twojej karty nie będą wspierały nowego jajka, bo po prostu nowe wersje sterowników już nie są przeznaczone dla Twojej grafiki.

Zablokowany