Segmentation fault - podczas zamykania systemu

Zagadnienia dotyczące menadżerów okien, środowisk graficznych - X, KDE, GNOME, Fluxbox, XFCE., Compiz itp.
lepek
Posty: 30
Rejestracja: 23 października 2007, 07:20

Segmentation fault - podczas zamykania systemu

Post autor: lepek » 31 stycznia 2008, 18:22

Przy zamykaniu systemu dostaję komunikat o segfault:

log z /var/log/syslog.0

Kod: Zaznacz cały

Jan 30 21:48:33 local kernel: gdm[3439]: segfault at 10e74930 eip b77c50d5 esp bfcfdb80 error 4
log z /var/log/messages

Kod: Zaznacz cały

Jan 31 17:19:46 local shutdown[16700]: shutting down for system reboot
Jan 31 17:19:47 local kernel: [fglrx] interrupt source 10000000 successfully disabled!
Jan 31 17:19:47 local kernel: [fglrx] enable ID = 0x00000000
Jan 31 17:19:47 local kernel: [fglrx] Receive disable interrupt message with irqEnableMask: 10000000; dwIRQEnableId: 00000004
Jan 31 17:19:49 local kernel: gdm[3416]: segfault at 10e74930 eip b77950d5 esp bfd88780 error 4
Mimo to system się zamyka, jednak niepokoi mnie ten komunikat - wydaje mi się, że problem zaczął się po aktualizacji jajka do 2.6.24, ewentualnie instalacji nowych sterowników ATI - co by pasowało do wpisów [fglrx]...

Lenny/2.6.24

giaur
Member
Posty: 1915
Rejestracja: 25 maja 2007, 22:16

Post autor: giaur » 01 lutego 2008, 11:32

Tez mam cos podobnego i wychodzi mi ze to bug w gdm - wywala sie podczas zamykania. Po zmianie na KDM bylo dobrze.

kkmaslowski
Posty: 4
Rejestracja: 31 stycznia 2008, 00:36

Post autor: kkmaslowski » 01 lutego 2008, 11:46

Potwierdzam, to bug w nowej wersji gdm z repo sid'a. Został już zgłoszony.

TrueVanDal
Posty: 2
Rejestracja: 13 lutego 2008, 11:18
Lokalizacja: Zgierz City

Post autor: TrueVanDal » 13 lutego 2008, 11:22

Mam Lenny'ego i też mam ten komunikat przy zamykaniu ;-) .

lepek
Posty: 30
Rejestracja: 23 października 2007, 07:20

Post autor: lepek » 13 lutego 2008, 20:22

To po upgrade do 2.6.23, na 2.6.22 tego problemu nie ma.

ea66
Beginner
Posty: 120
Rejestracja: 13 marca 2007, 23:17
Lokalizacja:

Post autor: ea66 » 13 lutego 2008, 20:44

Na 2.6.24 to samo.... widać gdm jeszcze nie czai nowych kerneli. Zresztą ten błąd w niczym nie przeszkadza więc można go zignorować :-)

ODPOWIEDZ