[+] Debian 8.5 LXDE nie ładuje się.

Zagadnienia dotyczące menadżerów okien, środowisk graficznych - X, KDE, GNOME, Fluxbox, XFCE., Compiz itp.
mimoto
Posty: 35
Rejestracja: 14 września 2016, 18:45

[+] Debian 8.5 LXDE nie ładuje się.

Post autor: mimoto » 20 września 2016, 17:08

Witam.
Instalowałem debian w wersji minimalnej. Doinstalowałem KDE w wersji minimalnej. Jednak ciągle było za ciężko. Odinstalowałem KDE. Doinstalowałem LXDE komendą
apt-get install lxde-core
Instalacja przebiegła bez problemów. Jednak po restarcie system ładuje się bez interfejsu graficznego. Ciągle mam tylko wygląd terminala.

Pozdrawiam.
Ostatnio zmieniony 28 września 2016, 17:07 przez mimoto, łącznie zmieniany 1 raz.

Awatar użytkownika
Yampress
Administrator
Posty: 6148
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: Debian 8.5 LXDE nie ładuje się.

Post autor: Yampress » 20 września 2016, 17:37

a login manager zainstalowałeś jakiś?
slim?
lightdm?

mimoto
Posty: 35
Rejestracja: 14 września 2016, 18:45

Re: Debian 8.5 LXDE nie ładuje się.

Post autor: mimoto » 20 września 2016, 17:56

Nnie, tylko instalowałem z komendy podanej powyżej.

Awatar użytkownika
Yampress
Administrator
Posty: 6148
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: Debian 8.5 LXDE nie ładuje się.

Post autor: Yampress » 20 września 2016, 18:02

No to zainstaluj. albo 1 albo drugiego. Nie dwa na raz czasem

mimoto
Posty: 35
Rejestracja: 14 września 2016, 18:45

Re: Debian 8.5 LXDE nie ładuje się.

Post autor: mimoto » 21 września 2016, 15:39

Niestety nadal się nie ładuje. Próbowałem zainstalować ponownie lxde oraz slima, ale pokazuje że jest zainstalowany.
Pozdrawiam.

Awatar użytkownika
Yampress
Administrator
Posty: 6148
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: Debian 8.5 LXDE nie ładuje się.

Post autor: Yampress » 21 września 2016, 17:05

a xorg zainstalowany?

mimoto
Posty: 35
Rejestracja: 14 września 2016, 18:45

Re: Debian 8.5 LXDE nie ładuje się.

Post autor: mimoto » 21 września 2016, 18:01

Pewnie nie, po instalowałem minimalną instalację. Doinstalowałem to, i teraz poszło.

Awatar użytkownika
Yampress
Administrator
Posty: 6148
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: Debian 8.5 LXDE nie ładuje się.

Post autor: Yampress » 21 września 2016, 18:04

No właśnie, A pakiet, który instalowałeś nie ma w zależnościach xorga https://packages.debian.org/jessie/lxde-core

Zaznacz więc temat jako rozwiązany
viewtopic.php?f=15&t=34136

mimoto
Posty: 35
Rejestracja: 14 września 2016, 18:45

Re: [+] Debian 8.5 LXDE nie ładuje się.

Post autor: mimoto » 21 września 2016, 21:05

No nie wiem, nie znam się . Po prostu po instalacji tego xorga slim zaczął działać.
Ostatnio zmieniony 28 września 2016, 17:06 przez mimoto, łącznie zmieniany 1 raz.

Awatar użytkownika
Yampress
Administrator
Posty: 6148
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: Debian 8.5 LXDE nie ładuje się.

Post autor: Yampress » 28 września 2016, 09:10

Yampress pisze: Zaznacz więc temat jako rozwiązany
viewtopic.php?f=15&t=34136

Zablokowany