problem trybu pełnoekranowego

Zagadnienia dotyczące menadżerów okien, środowisk graficznych - X, KDE, GNOME, Fluxbox, XFCE., Compiz itp.
nWoldi
Posty: 11
Rejestracja: 25 października 2014, 10:52

problem trybu pełnoekranowego

Post autor: nWoldi » 31 sierpnia 2016, 08:53

Kiedy mam cokolwiek uruchomione w trybie pełnoekranowym (film, gra) to kliknięcie myszką powoduje przeskok do okienka, które jest poniżej. Tak jakbym nie klikał w trybie pełnoekranowym tylko na to okienko, które jest niżej (dalej, pod tym w fullscreenie). Da się to jakoś naprawić?

Awatar użytkownika
Yampress
Administrator
Posty: 6148
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: problem trybu pełnoekranowego

Post autor: Yampress » 31 sierpnia 2016, 09:37

Jakie środowisko graficzne?
Jaka wersja stystemu?

nWoldi
Posty: 11
Rejestracja: 25 października 2014, 10:52

Re: problem trybu pełnoekranowego

Post autor: nWoldi » 31 sierpnia 2016, 17:23

Debian GNU/Linux 8 (jessie) 32-bitowy
Gnome Wersja 3.14.1
grafika GeForce G 105M/PCIe/SSE2
nvidia-legacy-304xx-driver 304.131-1

Awatar użytkownika
Yampress
Administrator
Posty: 6148
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: problem trybu pełnoekranowego

Post autor: Yampress » 31 sierpnia 2016, 18:45

Sterownik obsługujer następujące karty
[yampress@debian ~]$ apt-cache show nvidia-legacy-304xx-driver
Package: nvidia-legacy-304xx-driver
Source: nvidia-graphics-drivers-legacy-304xx
Version: 304.131-8
Installed-Size: 871
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Architecture: amd64
Provides: nvidia-glx-any
Depends: nvidia-legacy-304xx-driver-libs (= 304.131-8), nvidia-legacy-304xx-driver-bin (= 304.131-8), xserver-xorg-video-nvidia-legacy-304xx (= 304.131-8), nvidia-legacy-304xx-vdpau-driver (= 304.131-8), nvidia-legacy-304xx-alternative (= 304.131-8), nvidia-legacy-304xx-kernel-dkms (= 304.131-8) | nvidia-legacy-304xx-kernel-304.131, nvidia-support
Pre-Depends: nvidia-installer-cleanup
Recommends: nvidia-settings-legacy-304xx, nvidia-persistenced
Suggests: nvidia-legacy-304xx-kernel-dkms (>= 304.131) | nvidia-legacy-304xx-kernel-source (>= 304.131)
Description-en: NVIDIA metapackage (304xx legacy version)
This metapackage depends on the NVIDIA binary driver and libraries
that provide optimized hardware acceleration of
OpenGL applications via a direct-rendering X Server.
AGP, PCIe, SLI, TV-out and flat panel displays are also supported.
.
Please see the nvidia-legacy-304xx-kernel-dkms or
nvidia-legacy-304xx-kernel-source packages
for building the kernel module required by this package.
This will provide nvidia-legacy-304xx-kernel-304.131.
.
This legacy version is the last release that supports the following GPUs:
GeForce 6100 [C51G], GeForce 6100 [C61], GeForce 6150 [C51PV],
GeForce 6150 LE [C51], GeForce 6150 SE [C61], GeForce 6200 A-LE [NV44],
GeForce 6200 LE [NV44], GeForce 6200 TurboCache [NV44],
GeForce 6200 SE TurboCache [NV44], GeForce 6200 [NV43], GeForce 6200 [NV44A],
GeForce 6250 [NV44], GeForce 6500 [NV44], GeForce 6600 [NV43],
GeForce 6600 GT [NV43], GeForce 6600 LE [NV43], GeForce 6600 VE [NV43],
GeForce 6610 XL [NV43], GeForce 6700 XL [NV43], GeForce 6800 [NV40],
GeForce 6800 [NV41], GeForce 6800 GS [NV40], GeForce 6800 GS [NV41],
GeForce 6800 GS [NV43], GeForce 6800 GT, GeForce 6800 GT [NV40],
GeForce 6800 GTO [NV40], GeForce 6800 LE [NV40], GeForce 6800 LE [NV41],
GeForce 6800 Ultra [NV40], GeForce 6800 XE [NV40], GeForce 6800 XT [NV40],
GeForce 6800 XT [NV41], GeForce 6800 XT [NV43], GeForce 7000M [C67],
GeForce 7025 [C61], GeForce 7025 [C68], GeForce 7050 [C73],
GeForce 7050 PV [C68], GeForce 7100 [C73], GeForce 7100 GS [NV44],
GeForce 7150 [C73], GeForce 7150M [C67], GeForce 7200 GS [G72],
GeForce 7300 GS [G72], GeForce 7300 GT [G73], GeForce 7300 LE [G72],
GeForce 7300 SE [G72], GeForce 7350 LE [G72], GeForce 7500 LE [G72],
GeForce 7550 LE [G72], GeForce 7600 GS [G73], GeForce 7600 GT [G73],
GeForce 7600 LE [G73], GeForce 7650 GS [G73], GeForce 7800 GS [G70],
GeForce 7800 GS [G71], GeForce 7800 GT [G70], GeForce 7800 GTX [G70],
GeForce 7800 SLI [G70], GeForce 7900 GS [G71], GeForce 7900 GT [G71],
GeForce 7900 GTO [G71], GeForce 7900 GTX [G71], GeForce 7900 GX2 [G71],
GeForce 7950 GT [G71], GeForce 7950 GX2 [G71], GeForce Go 6100 [C51],
GeForce Go 6150 [C51], GeForce Go 6200 [NV44M], GeForce Go 6200 TE [NV43M],
GeForce Go 6400 [NV44M], GeForce Go 6600 [NV43M], GeForce Go 6600 GT [NV43M],
GeForce Go 6600 TE [NV43M], GeForce Go 6800 [NV41M],
GeForce Go 6800 Ultra [NV41M], GeForce Go 7200 [G72M],
GeForce Go 7300 [G72M], GeForce Go 7400 [G72M], GeForce Go 7600 [G73M],
GeForce Go 7600 GT [G73M], GeForce Go 7700 [G73M], GeForce Go 7800 [G70M],
GeForce Go 7800 GTX [G70M], GeForce Go 7900 GS [G71M],
GeForce Go 7900 GTX [G71M], GeForce Go 7950 GTX [G71M],
Quadro FX 350 [G72GL], Quadro FX 350M [G72GLM], Quadro FX 540 [NV43GL],
Quadro FX 540M, Quadro FX 550 [NV43GL], Quadro FX 560 [G73GL],
Quadro FX 560M [G73GLM], Quadro FX 1400 [NV41GL], Quadro FX Go1400 [NV41GLM],
Quadro FX 1500 [G71GL], Quadro FX 1500M [G71GLM], Quadro FX 2500M [G71GLM],
Quadro FX 3400 [NV40GL], Quadro FX 3450 [NV41GL], Quadro FX 3500 [G71GL],
Quadro FX 4000 [NV40GL], Quadro FX 4000 SDI [NV41GL],
Quadro FX 4500 X2 [G71GL], Quadro FX 4500 [G70GL], Quadro FX 5500 [G71GL],
Quadro NVS 110M [G72M], Quadro NVS 120M [G72M], Quadro NVS 210S [C51],
Quadro NVS 285 [NV44], Quadro NVS 440 [NV43], nForce 400 [C61],
nForce 405 [C61], nForce 420 [C61], nForce 430 [C61], nForce 610M [C67],
nForce 610i [C73], nForce 620i [C73], nForce 630M [C67], nForce 630a [C61],
nForce 630a [C68], nForce 630i [C73].
.
There are several "more modern" GPUs supported by this package, too, but the
updated drivers in the newer legacy packages or the current nvidia-driver
package usually provide more features and better support.
Look at the other legacy packages for older cards.
.
See /usr/share/doc/nvidia-legacy-304xx-driver/README.txt.gz
for a complete list of supported GPUs and PCI IDs.
.
Building the kernel module has been tested up to Linux 4.7.
Description-md5: f79679b4047d4f2aebd838af4088d991
Homepage: http://www.nvidia.com
Section: non-free/x11
Priority: optional
Filename: pool/non-free/n/nvidia-graphics-drivers-legacy-304xx/nvidia-legacy-304xx-driver_304.131-8_amd64.deb
Size: 318208
MD5sum: e56e07c1bf0abd70a9993e64f59c3d0e
SHA1: 7d61b6f4536826f9a24957d7b62b6d0ff4b2d8c6
SHA256: 27d7477092bea69cc514e08ada47b30465b992dbc2eb2ca9788af0077d388c38

[yampress@debian ~]$
Czy na pewno obsługuje,jest wśród nich twoja karta graficzna?

nWoldi
Posty: 11
Rejestracja: 25 października 2014, 10:52

Re: problem trybu pełnoekranowego

Post autor: nWoldi » 01 września 2016, 10:37

1. te sterowniki zainstalował mi nvidia-detect
2. w liście obsługiwanych kart graficznych nie ma kart mobilnych, to znaczy że w ogóle nie są wspierane? nie sądzę

ODPOWIEDZ