[+] Bardzo ciemny ekran - Gnome 3

Zagadnienia dotyczące menadżerów okien, środowisk graficznych - X, KDE, GNOME, Fluxbox, XFCE., Compiz itp.
Awatar użytkownika
xmaster
Junior Member
Posty: 556
Rejestracja: 13 stycznia 2009, 08:19
Lokalizacja: /dev/piotrków tryb.

[+] Bardzo ciemny ekran - Gnome 3

Post autor: xmaster » 20 maja 2014, 17:50

Witam.
Od wczoraj mam problem z moim Debianem w wersji Testing (aktualizowany na bieżąco).
Ekran logowania jest tak ciemny jak moim starym laptopie w którym padło podświetlanie matrycy, ledwo cokolwiek widać.
Po zalogowaniu to samo, konsole Ctrl+Alt+Fn to samo.
Posta piszę spod Windowsa XP na tym samym laptopie Dell D630.
Sprawdzałem ustawienia przyciemniania, wszystko mam ustawione na maksymalne świecenie. Wyłączone tryby oszczędzania.
Z resztą przy normalnej pracy jak przyciemniałem ekran w celu zaoszczędzenia energii to i tak nigdy nie uzyskałem aż tak ciemnego ekranu, wygląda jak przy spalonych świetlówkach.
Nie mam innego środowiska graficznego aby sprawdzić czy błąd powoduje jakiś składnik Gnome czy może coś innego. Generalnie internet mam z komórki (jestem w delegacji) i ściąganie LiveCD do soboty mocno odpada.
Ktoś spotkał się z podobnym problemem? Na wet nie wiem co miałbym sprawdzać.

Pozdrawiam
Hubert

Awatar użytkownika
Rafal_F
Moderator
Posty: 2350
Rejestracja: 29 sierpnia 2008, 16:45

Post autor: Rafal_F » 20 maja 2014, 18:48

Jakie masz tam jądro? Ostatnio sporo się dzieje w dziedzinie obsługi ACPI w jądrze.
Sprawdź w /var/log/apt/history.log jakie pakiety się w ostatnich dniach zaktualizowały.

Awatar użytkownika
xmaster
Junior Member
Posty: 556
Rejestracja: 13 stycznia 2009, 08:19
Lokalizacja: /dev/piotrków tryb.

Post autor: xmaster » 20 maja 2014, 21:24

Jajko sprawdzę w wolnej chwili, nigdy jajka nie zmieniałem więc mam "domyślne".
Zrobiłem reinstalację wszystkiego co miało "power" w nazwie - nie pomogło.

Awatar użytkownika
ryba84
Beginner
Posty: 339
Rejestracja: 08 lipca 2007, 14:55
Lokalizacja: LDZ

Post autor: ryba84 » 20 maja 2014, 23:21

Znany problem z jądrami o numerku wyższym niż 3.13 przy grafice Intela. Miałem ten sam problem z D830. Pomógł downgrade poniżej 3.14. Nie wiem jak na jądrach wyższych np. 3.15, nie testowałem tego bo mi nie potrzebne. Sprawdź z roota

Kod: Zaznacz cały

echo 255000 > /sys/class/backlight/intel_backlight/brightness
powinno się rozjaśnić ;)

Awatar użytkownika
Rafal_F
Moderator
Posty: 2350
Rejestracja: 29 sierpnia 2008, 16:45

Post autor: Rafal_F » 20 maja 2014, 23:27

ryba84 pisze:Nie wiem jak na jądrach wyższych np. 3.15
W gwoli ścisłości, nie ma wyższych wersji nich 3.15. Oficjalnie nie ma jeszcze nawet 3.15.

Awatar użytkownika
ryba84
Beginner
Posty: 339
Rejestracja: 08 lipca 2007, 14:55
Lokalizacja: LDZ

Post autor: ryba84 » 20 maja 2014, 23:34

Zgadza się, ale szukając rozwiązania problemu można pokusić się o instalację jądra nawet z git-a ;)

Awatar użytkownika
xmaster
Junior Member
Posty: 556
Rejestracja: 13 stycznia 2009, 08:19
Lokalizacja: /dev/piotrków tryb.

Post autor: xmaster » 26 maja 2014, 19:18

ryba84 pisze:Znany problem z jądrami o numerku wyższym niż 3.13 przy grafice Intela. Miałem ten sam problem z D830. Pomógł downgrade poniżej 3.14. Nie wiem jak na jądrach wyższych np. 3.15, nie testowałem tego bo mi nie potrzebne. Sprawdź z roota

Kod: Zaznacz cały

echo 255000 > /sys/class/backlight/intel_backlight/brightness
powinno się rozjaśnić ;)
Pomogło.
Przepraszam,że tak długo nie dopisywałem ale delegacja...

ODPOWIEDZ