Pochwalcie się swoimi pulpitami pod Debianem

Zagadnienia dotyczące menadżerów okien, środowisk graficznych - X, KDE, GNOME, Fluxbox, XFCE., Compiz itp.
jaSS
Beginner
Posty: 388
Rejestracja: 02 czerwca 2006, 08:57

Post autor: jaSS » 07 czerwca 2006, 10:58

Rrzeczywiście teraz jest problem i prawdopodobnie na wonder.pl trzeba bedzie usunac opis że to jest dla Sarge ponieważ obecnie do poprawnego wygenerowania pakietow przez skrypt który LiNiO napisał wymagane jest libssl0.9.8, który to pakiet niestety jest w testing wiec nie da się już zbudować na czystym Sarge E17 z tych paczek.

qel
Posty: 31
Rejestracja: 29 maja 2006, 09:01
Lokalizacja: Janowiec Wlkp.

Post autor: qel » 08 czerwca 2006, 18:59

jaSS pisze:Rrzeczywiście teraz jest problem i prawdopodobnie na wonder.pl trzeba bedzie usunac opis że to jest dla Sarge ponieważ obecnie do poprawnego wygenerowania pakietow przez skrypt który LiNiO napisał wymagane jest libssl0.9.8, który to pakiet niestety jest w testing wiec nie da się już zbudować na czystym Sarge E17 z tych paczek.
no nie ale juz znalazlem nowy opis i juz mi dziala E17 juz umiescilem go na wonder.pl wiec zapraszam do instalacji E17 ;)

bartek
Beginner
Posty: 130
Rejestracja: 01 maja 2006, 08:14

Post autor: bartek » 08 czerwca 2006, 19:09

[quote="qel"]
no nie ale juz znalazlem nowy opis i juz mi dziala E17 juz umiescilem go na wonder.pl wiec zapraszam do instalacji E17 ]

Jak możesz dodaj temat na forum, a w treści umieść linka do wiki - ja dodam jako gówny temat, będzie można komentować :->
Dzięki z góry

jaSS
Beginner
Posty: 388
Rejestracja: 02 czerwca 2006, 08:57

Post autor: jaSS » 09 czerwca 2006, 19:53

[quote="qel"]no nie ale juz znalazlem nowy opis i juz mi dziala E17 juz umiescilem go na wonder.pl wiec zapraszam do instalacji E17 ]

bardzo fajnie tylko szkoda że to nie na sarge:

Kod: Zaznacz cały

enlightenment: Depends: libc6 (>= 2.3.5-1) but 2.3.2.ds1-22sarge3 is to be installed
                 Depends: libcurl3 (>= 7.15.0-1) but 7.13.2-2sarge5 is to be installed
                 Depends: libedje0 but it is not going to be installed
                 Depends: libidn11 (>= 0.5.18) but 0.5.13-1.0 is to be installed
                 Depends: libkrb53 (>= 1.4.2) but 1.3.6-2sarge2 is to be installed
                 Depends: libssl0.9.8 (>= 0.9.8a-1) but it is not installable
                 Depends: libe but it is not going to be installed
                 Depends: libedje

Foox
Posty: 15
Rejestracja: 09 czerwca 2006, 22:04
Lokalizacja: Bochnia

Post autor: Foox » 09 czerwca 2006, 23:01

A ja mam coś takiego:
http://www.imagic.pl/public/pview/1793/ ... kranu1.png

Ps: Gnome, PSI, Firefox, Skype

Matthew
Posty: 24
Rejestracja: 13 czerwca 2006, 17:43
Lokalizacja: Lipka

Post autor: Matthew » 13 czerwca 2006, 18:11

A to moje skromne dzieło... słabe, bo nie chce mi się popracować nad tym. Może jak będę miał pracę to w jej ramach coś zrobię ;)

Obrazek

IceWM, Psi; Kadu, aTerm i mp3blaster (gdzieś w pasku :-P)

Foox
Posty: 15
Rejestracja: 09 czerwca 2006, 22:04
Lokalizacja: Bochnia

Post autor: Foox » 15 czerwca 2006, 21:51

A ja mam cos takiego, tylko tapeta się zmieniła:
http://foox.website.pl/grafika/ekrany/ekran3.png

PS: Jak ktoś chce poglądać sobie wcześniejsze to niech numerek sobie zmieni :D

dotmod
Posty: 15
Rejestracja: 20 czerwca 2006, 20:35

Post autor: dotmod » 20 czerwca 2006, 20:43

Witam wszystkich serdecznie, właśnie po latach powróciłem do Debianka, a oto i mój Pulpet ;-) :
Obrazek

zloty
Posty: 5
Rejestracja: 26 czerwca 2006, 10:12
Lokalizacja: Gdynia

Post autor: zloty » 27 czerwca 2006, 20:08

No mój też :)
PulpiT

dodi
Beginner
Posty: 137
Rejestracja: 24 maja 2006, 19:00

Post autor: dodi » 27 lipca 2006, 16:59

A gdzie pulpity nowych użytkowników forum ? :->

ODPOWIEDZ