KDE4 dostępne w Sidzie

Zagadnienia dotyczące menadżerów okien, środowisk graficznych - X, KDE, GNOME, Fluxbox, XFCE., Compiz itp.
wicikumoza
Posty: 4
Rejestracja: 27 stycznia 2008, 20:08

Post autor: wicikumoza » 28 kwietnia 2009, 15:23

iria pisze:Instalujesz paczkę "kde-minimal" lub "kde-full". Paczka "kde" odnosi się do wersji 3ej.

Link
.. faktycznie jak byk stoi 3.5 :X dzięki

alan666888
Posty: 93
Rejestracja: 12 lutego 2007, 21:03
Lokalizacja: z Neta

Post autor: alan666888 » 18 maja 2009, 10:21

KDE 4.2 od wczoraj jest już w Squeeze co jednych ucieszy a innych zdenerwuje

Zarov
Beginner
Posty: 196
Rejestracja: 27 maja 2006, 19:50
Lokalizacja: Wolska

Post autor: Zarov » 18 maja 2009, 23:21

Wywaliło KDM i jeszcze pare pakietów, ale działa. Dużo zmian i trzeba się przyzwyczaić, jednak długo czekałem :]

Akkon
Junior Member
Posty: 834
Rejestracja: 09 listopada 2007, 14:06

Post autor: Akkon » 18 maja 2009, 23:37

alan666888 pisze:KDE 4.2 od wczoraj jest już w Squeeze
:-/ nie jestem jeszcze gotowy na przejście na KDE 4.2. Zwłaszcza, że aptitude w związku z tą aktualizacją ma dla mnie takie rozwiązanie:

Kod: Zaznacz cały

Usunięcie następujących pakietów:
kicker
kpersonalizer
ksplash
ksplash-engine-moodin
quanta

[...]
Pozostawienie następujących problemów z zależnościami:
k3b poleca kcontrol
kdebase-runtime-data-common poleca khelpcenter4
quanta-data poleca quanta (= 4:3.5.9-3)
Zatem pozostając przy testingu jestem skazany na KDE 4.2?

Awatar użytkownika
Tomeku
Beginner
Posty: 152
Rejestracja: 21 marca 2009, 22:35
Lokalizacja: Poznań

Post autor: Tomeku » 18 maja 2009, 23:51

Użycie apt-get powinno rozwiązać problem, tzn. będzie pomijać pakiety związane z KDE 4.2 i instalować tylko te, które może.

Miałem taki sam problem z aptitude na wersji sid, dlatego od tego momentu zacząłem używać apt-get'a i mogę wszystko ładnie aktualizować, co nie jest w jakiś sposób powiązane z nowym KDE.

ponton
Beginner
Posty: 406
Rejestracja: 24 stycznia 2007, 01:40
Lokalizacja: Kalisz/Wroc³aw

Post autor: ponton » 19 maja 2009, 00:49

aptitude w związku z tą aktualizacją ma dla mnie takie rozwiązanie:
To użyj:

Kod: Zaznacz cały

aptitude safe-upgrade
Edycja:
Wstrętny błąd.

Awatar użytkownika
iria
Junior Member
Posty: 941
Rejestracja: 04 czerwca 2007, 18:54

Post autor: iria » 19 maja 2009, 09:24

@Akkon

Radzę też nie instalowanie "polecanych" paczek.

Akkon
Junior Member
Posty: 834
Rejestracja: 09 listopada 2007, 14:06

Post autor: Akkon » 19 maja 2009, 09:50

Panowie, z problemami z zależnościami sobie poradzę i na aptitude. Pokazałem ten fragment i z innego powodu. Otóż dla mnie oznacza to, że nowe KDE nie jest jeszcze dobrze zintegrowane z używanymi i cenionymi przeze mnie aplikacjami. Ponieważ z natury jestem ostrożny, więc na razie wstrzymam się z aktualizacją środowiska. Krótko mówiąc chciałbym zachować na razie KDE 3.5 na testingu, ale to zdaje się nie jest możliwe?

Awatar użytkownika
iria
Junior Member
Posty: 941
Rejestracja: 04 czerwca 2007, 18:54

Post autor: iria » 19 maja 2009, 10:13

Z tego co widzę, to ksplash i quanta, zostały już jedynie w Lennym. Właśnie sprawdziłem u siebie, i quanta się nie instaluje (3 problemy z zależnościami, nawet bez polecanych). Stare K3B działa dobrze pod KDE4.

Będzie ciężko pozostać na testingu z KDE3.5, chyba, że zablokuje się aktualizacje, ale to pewnie w krótkim czasie, doprowadzi do "rozjechania się" systemu. Trzeba poszukać, sposobu by zainstalować quante na testingu. Jak wrócę z kolokwium to poszukam. Bo chyba tylko ta aplikacja jest Ci potrzebna, a bez ksplasha jakoś przeżyjesz. ;-)

skynet
Beginner
Posty: 224
Rejestracja: 06 stycznia 2008, 16:32

Post autor: skynet » 19 maja 2009, 14:35

Oto jak wygląda KDE4 po 2h pracy systemu

Obrazek

Zdjęcie zrobione GIMP'em bo KScreenShoot przestał działać.

A podobno KDE4 jest stabilne :-(

Klasa QPainter się sypie dodatkowo po restarcie wcięło mi część ikonek, ehh jak tak będzie dalej to chyba przerzucę się na kubuntu.

Zablokowany