Dlaczego warto zaktualizować Debiana do wersji testowej

Pomoc dotycząca instalacji systemu
Awatar użytkownika
majoballs
Posty: 34
Rejestracja: 01 stycznia 2009, 21:29
Lokalizacja: Warmia

Post autor: majoballs » 28 lipca 2010, 17:22

Katiusha pisze:W którym miejscu/etapie instalacji?
Na samym początku

Advanced options -> Alternative desktop environments

Masz tam do wyboru: KDE, LXDE, Xfce

Obrazek Obrazek Obrazek Obrazek

Awatar użytkownika
Katiusha
Beginner
Posty: 368
Rejestracja: 23 lipca 2008, 23:47
Lokalizacja: Z repo :P

Post autor: Katiusha » 29 lipca 2010, 18:16

Dziękuje Panowie za naprowadzenie. :)
Poszło zgodnie z poradą AdeBe po dopisaniu zaraz przy starcie instalatora w linii poleceń:

Kod: Zaznacz cały

desktop=kde

a4tech
Posty: 2
Rejestracja: 19 września 2010, 12:48

Post autor: a4tech » 19 września 2010, 12:52

Ja mam duzy problem bo libc stoi na drodze...

Kod: Zaznacz cały

dsteam:/home/ds# apt-get dist-upgrade
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności
Odczyt informacji o stanie... Gotowe
Należy uruchomić "apt-get -f install", aby je naprawić.
Następujące pakiety mają niespełnione zależności:
  base-files: PreWymaga: awk
  base-passwd: Wymaga: libc6 (>= 2.7-1) ale nie jest zainstalowany
  dpkg: PreWymaga: libc6 (>= 2.7-1) ale nie jest zainstalowany
        PreWymaga: coreutils (>= 5.93-1) ale nie jest zainstalowany
        PreWymaga: lzma ale nie jest zainstalowany
E: Niespełnione zależności. Proszę spróbować użyć -f.
dsteam:/home/ds#       


Jakis pomysł, procz reinstalacji pełnej

Awatar użytkownika
Torque
Posty: 37
Rejestracja: 10 marca 2009, 16:06
Lokalizacja: Dolna Posada

Post autor: Torque » 19 września 2010, 13:26

Odpowiedź masz w piątej linijce:

Kod: Zaznacz cały

Należy uruchomić "apt-get -f install", aby je naprawić

a4tech
Posty: 2
Rejestracja: 19 września 2010, 12:48

Post autor: a4tech » 19 września 2010, 14:34

Niestety, informuje mnie, że biblioteka libc6 jest zajęta... i nie da się jej zaktualizować.

LiTE
Beginner
Posty: 208
Rejestracja: 25 marca 2008, 13:22
Lokalizacja: Nowa Ruda

Post autor: LiTE » 20 września 2010, 01:23

Uruchom z Live-CD i zrób chroota.

matiziomek
Posty: 6
Rejestracja: 17 stycznia 2011, 19:15
Lokalizacja: Chełm

Post autor: matiziomek » 18 stycznia 2011, 19:22

A kto mi powie jak z wersji Lenny (stabilna) zrobić Sid (niestabilna), bardzo proszę o pomoc jeśli się da.

Awatar użytkownika
mati75
Junior Member
Posty: 613
Rejestracja: 30 lipca 2009, 11:19
Lokalizacja: z nienacka

Post autor: mati75 » 18 stycznia 2011, 20:29

Zmieniasz w pliku

Kod: Zaznacz cały

/etc/apt/sources.list
wpisy z lenny na sid.

matiziomek
Posty: 6
Rejestracja: 17 stycznia 2011, 19:15
Lokalizacja: Chełm

Post autor: matiziomek » 19 stycznia 2011, 15:47

I coś dalej jeszcze zrobić, czy nic, bo nie chcę psuć Debiana.

Dodane:
I otrzymuję takie coś, jak chcę zapisać plik w edytorze tekstu:

Kod: Zaznacz cały

Brak uprawnień do zapisania pliku. Proszę sprawdzić czy wprowadzone położenie jest poprawne i spróbować ponownie.
Co mam zrobić?

fnmirk
Senior Member
Posty: 8037
Rejestracja: 03 grudnia 2007, 06:37

Post autor: fnmirk » 19 stycznia 2011, 21:28

&quot pisze:Co mam zrobić?
Przejrzeć na forum dział dla początkujących.
http://debian.linux.pl/threads/5676-Prz ... -napiszesz!
http://debian.linux.pl/threads/13294-Al ... #post84983

Zablokowany