Dlaczego warto zaktualizować Debiana do wersji testowej

Pomoc dotycząca instalacji systemu
Awatar użytkownika
shevchenko1987
Beginner
Posty: 306
Rejestracja: 23 listopada 2008, 17:00
Lokalizacja: Warta

Post autor: shevchenko1987 » 28 września 2009, 10:05

MMW pisze:
yantar pisze:Orientacyjnie 3-6 m-cy.
Szkoda, to oznacza, że jakieś 6 miesięcy nie będzie dopływu świeżych paczek i system będzie się starzał :-(
Ale za to nabierze stabilności. ;-)

Awatar użytkownika
Katiusha
Beginner
Posty: 368
Rejestracja: 23 lipca 2008, 23:47
Lokalizacja: Z repo :P

Post autor: Katiusha » 28 września 2009, 15:39

Po przebadaniu sprawa z instalatorem Squeeze wygląda u mnie tak: instalator nie obsługuje już starszych kart np. S3 Trio 32/64, którą mam w takim starym składaku do testów.
Pokazuje się okienko z wyborem trybu instalacji tzn. to ekspert, graficznie, automatycznie itd. zaczyna ładować jądro i w pewnym momencie wyskakuje komunikat, że vesa nie może znaleźć czy włączyć bufora ramki na tej karcie i wszystko staje.
Chyba dlatego, że w testowej wersji jest już KDE 4, bo instalator Lennego z KDE 3 bez problemu działa.
Ale np. Kubuntu z KDE 4 instaluje się i działa normalnie na tej karcie.

Dlatego może jednym instalator Squeeze działa dobrze, bo instalują na komputerach, w których jest nowsza karta graficzna, a Ci co mają starszą lub nietypową markę karty piszą, że nie działa instalator tak jak trzeba.
To takie moje małe przemyślenia po testach instalatora Squeeze wydanego w tamtym tygodniu tj. 21.10.2009.
Może w tym tygodniu już to poprawili?

Awatar użytkownika
raven18
Beginner
Posty: 134
Rejestracja: 12 maja 2009, 11:29
Lokalizacja: /home

Post autor: raven18 » 28 września 2009, 16:28

Są sterowniki do tych kart:
This package provides the driver for certain legacy S3 video card chipsets,
including the Trio64 and 96x cards. It does not provide support for
ViRGE/Trio3D or Savage chipsets; support for these cards is provided by
xserver-xorg-video-s3virge and xserver-xorg-driver-savage, respectively.
Jednak od 14 września nie było ich aktualizacji, tylko core i intel dziś, więc będziesz musiała jeszcze trochę poczekać.

calif
Posty: 4
Rejestracja: 13 września 2009, 23:00

Post autor: calif » 29 września 2009, 19:03

A ja mam pytanie..

Aktualizowalem dzisiaj Lenny do Squeeze, i przy uruchamianiu, pokazuje mi 2 linuksy (ze starym i z nowym kernelem). A gdy uruchamiam ten z nowym kernelem, nie wlacza sie srodowisko graficzne, tylko konsolowy system.

Co zrobic aby wyswietlal sie desktop?

Pozdrawiam!

ArnVaker

Post autor: ArnVaker » 29 września 2009, 19:31

Przeinstalować sterowniki do karty graficznej. Jak to nie pomoże, przeinstalować xorga. Jeśli nadal X-y nie wstaną, to załóż nowy wątek, przedstaw logi oraz informacje o systemie i sprzęcie.

calif
Posty: 4
Rejestracja: 13 września 2009, 23:00

Post autor: calif » 29 września 2009, 20:11

Zauwazylem, ze nie mam zainstalowanego gnome - myslalem ze sciagnelo sie od razu przy aktualizacji. Wiec sciagam gnome, zobaczymy co bedzie potem. Dzieki za pomoc.

Pozdrawiam!

nieobecny
Beginner
Posty: 142
Rejestracja: 26 maja 2009, 18:48

Post autor: nieobecny » 10 listopada 2009, 16:10

GOJU pisze:Nie wiem jak u innych, ale u mnie nie działa instalator wersji testowej (zarówno tekstowy jak i graficzny) dlatego muszę zainstalować stable i potem zaktualizować do wersji testowej.
Potwierdzam, pobrałem wersję testową netinstal i oba instalatory nie działają. W wersji graficznej występują jakieś krytyczne błędy, a tekstowy w ogóle się nie uruchamia. Udało mi się uruchomić jedynie na Virtualbox w wersji tekstowej instalatora. Wszystko na jądrze systemu 2.6.30.

bbmarek
Posty: 2
Rejestracja: 21 maja 2008, 12:53
Lokalizacja: £ód¼

dlaczego

Post autor: bbmarek » 02 grudnia 2009, 14:38

Czy warto..., według mnie tak bo napotkane problemy sprawią że wypączkuje w nas jakaś nowa wiedza.

Awatar użytkownika
grzesiek311
Posty: 84
Rejestracja: 27 kwietnia 2007, 00:59
Lokalizacja: Wrocław

Post autor: grzesiek311 » 15 marca 2010, 08:09

Korzyści z aktualizacji dystrybucji są oczywiste. Dostajemy nowe jądro, a w tym sterowniki do sprzętu, który na wersji stabilnej może nie działać. Jeżeli w wersji testowej aktualizowany jest pakiet, to musi posiadać mniej błędów niż ten, który aktualnie już tam jest, więc pomaga to uzyskać stabilność. Dostajemy też względnie nowe oprogramowanie, ale są i minusy. Czasami trafiają się irytujące błędy w pakietach, a na ich naprawę trzeba trochę czekać. Ta sytuacja opisana jest w oficjalnym FAQ Debiana http://www.debian.org/doc/manuals/debia ... tml#s3.1.7 Bywa to troszkę irytujące, ale jest częścią polityki tej dystrybucji i trzeba się z tym pogodzić.

Awatar użytkownika
Iacobus
Posty: 42
Rejestracja: 23 kwietnia 2009, 17:58
Lokalizacja: Lublin

Post autor: Iacobus » 15 marca 2010, 09:09

Według mnie nie warto, bo oczekiwanie kilka miesięcy na przejście pakietu z Sida jest nadzwyczaj frustrujące. Lepiej od razu przesiąść się na wersję niestabilną.

Zablokowany