Dlaczego warto zaktualizować Debiana do wersji testowej

Pomoc dotycząca instalacji systemu
Awatar użytkownika
mati75
Junior Member
Posty: 613
Rejestracja: 30 lipca 2009, 11:19
Lokalizacja: z nienacka

Post autor: mati75 » 24 stycznia 2011, 17:42

matiziomek pisze:I coś dalej jeszcze zrobić, czy nic, bo nie chcę psuć Debiana.

Dodane:
I otrzymuję takie coś, jak chcę zapisać plik w edytorze tekstu:

Kod: Zaznacz cały

Brak uprawnień do zapisania pliku. Proszę sprawdzić czy wprowadzone położenie jest poprawne i spróbować ponownie.
Co mam zrobić?
Jako root

Awatar użytkownika
soniak
Posty: 43
Rejestracja: 30 grudnia 2009, 12:57

Post autor: soniak » 28 lutego 2011, 21:50

Kod: Zaznacz cały

apt (0.8.11) unstable; urgency=low

  * apt-get install pkg/experimental will now not only switch the
    candidate of package pkg to the version from the release experimental
    but also of all dependencies of pkg if the current candidate can't
    satisfy a versioned dependency.

 -- David Kalnischkies <kalnischkies@gmail.com>  Fri, 03 Dec 2010 14:09:12 +0100

pam (1.1.2-1) unstable; urgency=low

  * Name of option for minimum Unix password length has changed

    The Debian-specific 'min=n' option to pam_unix for specifying minimum
    lengths for new passwords has been replaced by a new upstream option
    called 'minlen=n'.  If you are using 'min=n' in
    /etc/pam.d/common-password, this will be migrated to the new option name
    for you on upgrade.  If you have configured pam_unix password changing
    elsewhere on your system, such as in a PAM profile under
    /usr/share/pam-configs or in other files in /etc/pam.d, you will need to
    update them by hand for this change.

 -- Steve Langasek <vorlon@debian.org>  Tue, 31 Aug 2010 23:09:30 -0700

patch (2.6.1-1) unstable; urgency=low

  The options -U --unified-reject-files and --global-reject-file have now been
  removed.

 -- Christoph Berg <myon@debian.org>  Sun, 06 Feb 2011 20:17:11 +0100
Spotkał się ktoś z czymś takim? Wyskakuje to w trakcie aktualizacji Debiana. Nawet nie wiem co zrobić, żeby aktualizacja ruszyła dalej. Może coś zasugerujecie?

Pozdrawiam.

Awatar użytkownika
Pitek
Posty: 17
Rejestracja: 31 stycznia 2011, 18:44
Lokalizacja: Konin

Post autor: Pitek » 28 lutego 2011, 22:17

Wciśnij klawisz ,,Q'', to jest bodajże informacja na temat któregoś z aktualizowanych pakietów.

Awatar użytkownika
soniak
Posty: 43
Rejestracja: 30 grudnia 2009, 12:57

Post autor: soniak » 28 lutego 2011, 22:23

To aż za proste. Działa, dziękuję.

Zablokowany