Problem z uruchomieniem debiana po instalacji

Pomoc dotycząca instalacji systemu
Morfeusz
Posty: 2
Rejestracja: 19 marca 2018, 09:45

Problem z uruchomieniem debiana po instalacji

Post autor: Morfeusz » 06 kwietnia 2018, 12:55

po instalacji która przebiegła prawidłowo, załancza mi się debian aż w koncu wyskakuje czarny ekran podobny to terminala pisze grub i tyle co mam tutaj wpisac co zrobic?

Awatar użytkownika
dedito
Moderator
Posty: 2626
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Problem z uruchomieniem debiana po instalacji

Post autor: dedito » 06 kwietnia 2018, 13:06

Nie podpinaj się pod cudze wątki.
Opisz dokładnie na czy polega problem (nie zapomnij o stosowaniu zasad języka polskiego) z podaniem linka do obrazu, konfiguracji sprzętowej.

Awatar użytkownika
Yampress
Administrator
Posty: 6093
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: Problem z uruchomieniem debiana po instalacji

Post autor: Yampress » 06 kwietnia 2018, 15:57

jak stworzyłeś partycje na dysku?
zainstalowałeś grub?

Awatar użytkownika
solaris7
Posty: 66
Rejestracja: 07 września 2017, 12:08

Re: Problem z uruchomieniem debiana po instalacji

Post autor: solaris7 » 07 kwietnia 2018, 16:12

Karta graficzna jest oki do wybranego środowiska graficznego, na tym dysku jest tylko Debian. Ja bym zrobił jeszcze raz instalację przyjrzał bym się dobrze montowaniu partycji przy instalowaniu i tak jak pisze Yampress czy odznaczyłeś na pewno Grub do instalacji.
A jak z jakiegoś powodu Grub uległ uszkodzeniu i chce Ci się grzebać na świeżej instalce to tu poczytaj posprawdzaj:
https://www.pclinuxos.com/forum/index.p ... c=131119.0
To jakoś tak wygląda jak tu:
https://askubuntu.com/questions/616811/ ... gin-screen

Awatar użytkownika
Yampress
Administrator
Posty: 6093
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Re: Problem z uruchomieniem debiana po instalacji

Post autor: Yampress » 07 kwietnia 2018, 17:13

opdejrzewam , że źle zrobił partycje ( nie wg wytycznych MBR) i nie zainstalował się przez to poprawnie grub2 i system nie startuje. To najczęstsza przyczyna..

Awatar użytkownika
szelma
Beginner
Posty: 185
Rejestracja: 02 sierpnia 2014, 10:45

Re: Problem z uruchomieniem debiana po instalacji

Post autor: szelma » 08 kwietnia 2018, 00:15

Ja zawsze grub instaluje luźno na dysku czyli w głównym rekordzie rozruchowym(MBR) tak jak wspomniał yampress.Dzięki temu nigdy nie ma żadnych niespodzianek typu:"...a trzeciego dnia zastali pusty grub.." :P Swoją drogą po co komu instalować grub gdzie indziej?

Awatar użytkownika
LordRuthwen
Moderator
Posty: 1957
Rejestracja: 18 września 2009, 21:45
Lokalizacja: klikash?

Re: Problem z uruchomieniem debiana po instalacji

Post autor: LordRuthwen » 09 kwietnia 2018, 07:50

Bo się ma GPT i EFI?

Awatar użytkownika
יהוה‬
Posty: 7
Rejestracja: 23 maja 2018, 12:46

Re: Problem z uruchomieniem debiana po instalacji

Post autor: יהוה‬ » 23 maja 2018, 12:59

Morfeuszu: a czy próbowałeś uruchomić tryb 'rescue' z dysku instalacyjnego i przeinstalować gruba?

ODPOWIEDZ