[+] Instalacja wersji 9 na MS hyper-v

Pomoc dotycząca instalacji systemu
Slawlos
Posty: 3
Rejestracja: 12 marca 2015, 13:38

[+] Instalacja wersji 9 na MS hyper-v

Post autor: Slawlos » 22 grudnia 2017, 21:13

Próbuje zainstalować Debiana w wersji 9 z instalacji sieciowej w środowisku wirtualnym MS Windows Serwer 2012 R2, hyper-v jednak to się nie udaje.

Po zatwierdzeniu kroku z partycjonowaniem dysku, rozpoczyna się formatowanie i cały proces na tym staje. Trwa to bez końca i nie ma żadnego widocznego błędu.
Jest to dość dziwne bo mam tu działające systemy w wersji Debian 8 i nie było żadnego problemu, jednak wersji 9 w ogóle nie chce się instalować.

Próbowałem aktualizację oprogramowania serwera a nawet bios jednak niewiele to zmienia.

Również uruchomienie gotowego systemu z dysku vhd w wersji 9 kończy się niezbyt dobrze. Masa błędów, i ogólnie chyba system ma problemy z obsługą partycji.
Ostatnio zmieniony 01 stycznia 2018, 01:31 przez Slawlos, łącznie zmieniany 1 raz.

mariaczi
Member
Posty: 1294
Rejestracja: 08 lutego 2008, 12:58
Lokalizacja: localhost@śląskie

Re: Instalacja wersji 9 na MS hyper-v

Post autor: mariaczi » 23 grudnia 2017, 20:12

Próbowałeś instalacji na dysku w trybie IDE i SCSI? W jakim trybie masz kontroler dysku dla tej wersji 8 Debiana? Próbowałeś zainstalować wydanie 8 a potem zrobić aktualizację do 9?
"Masa błędów" nikomu z nas tutaj nic nie mówi. Konkrety Panie, konkrety. Szklana kula ma święta :)

Slawlos
Posty: 3
Rejestracja: 12 marca 2015, 13:38

Re: Instalacja wersji 9 na MS hyper-v

Post autor: Slawlos » 23 grudnia 2017, 22:38

Instalacja staje na czymś takim (chyba w ogóle nie może formatować tych partycji):
Obrazek

Partycje tworzone kreatorem , w sensie wszystko na jednej partycji , debian sam wszystko rozmieścił jak chciał.
Tak próbowałem IDE i SCSI.

Co do gotowego obrazu z 9-tką to był przygotowany pod virtual boxem ale jego start na hyper-v wygląda mniej więcej tak:
Obrazek

Ok może to nie błędy ale coś system próbuje zrobić i nie może.

Nie próbowałem aktualizacji z 8.

Przy próbie ręcznego tworzenia partycji przy instalacji (kontroler SCSI):
Obrazek

Próbowałem różnego typu dysku vhd i vhdx i jest to samo.

mariaczi
Member
Posty: 1294
Rejestracja: 08 lutego 2008, 12:58
Lokalizacja: localhost@śląskie

Re: Instalacja wersji 9 na MS hyper-v

Post autor: mariaczi » 29 grudnia 2017, 13:12

Przy instalacji dostępna jest konsola z błędami chyba na Alt+4 (sprawdź ewentualnie inne).
Przy zakładaniu partycji dałeś od razu "n". Sprawdzałeś co pokazuje "p"? Wygląda na to, że instalator dysk wykrył skoro automatyczny podział przeszedł do formatowania.

Slawlos
Posty: 3
Rejestracja: 12 marca 2015, 13:38

Re: Instalacja wersji 9 na MS hyper-v

Post autor: Slawlos » 30 grudnia 2017, 18:39

Okazało się że taki problem występuje tylko z wersją 32bit.
Pobrałem obraz z wersją 64 bit i wszystko pięknie się zainstalowało.

Awatar użytkownika
marcin1982
Moderator
Posty: 1687
Rejestracja: 05 maja 2011, 12:59
Lokalizacja: Zagłębie Dąbrowskie

Re: Instalacja wersji 9 na MS hyper-v

Post autor: marcin1982 » 31 grudnia 2017, 12:35

Proszę oznaczyć wątek jako rozwiązany zgodnie z regulaminem forum i zamykamy.

ODPOWIEDZ