wybierz i zainstaluj oprogramowanie nie dzia

Pomoc dotycząca instalacji systemu
dm16
Posty: 2
Rejestracja: 26 lutego 2011, 12:18

wybierz i zainstaluj oprogramowanie nie działa

Post autor: dm16 » 26 lutego 2011, 12:32

Witam.
Jestem nowy na forum dlatego proszę o wyrozumiałość jeśli w złym temacie to napisałem.
Jestem od dawna związany z Debianem ale mam pierwszy raz taki błąd, instalowałem wcześniej Debian6 i działał mi dobrze ale przyznam szczerze ze wolę wersję 5 i chciałem zainstalować na moim terminalu, i podczas instalacji (czy to wersja minimalna "netinstall" czy Lenny pełna 4,37 GB) występuje błąd gdy wybiorę:

Kod: Zaznacz cały

wybierz i zainstaluj oprogramowanie
mam 1% i nic. Czekałem 24 godziny, też nic. Proszę o pomoc i z góry dziękuję.

Parametry terminala:

Procesor
Transmeta Efficeon, 1,2GHz, prędkość procesora 1200MHz
Standardowa pamięć 256MB DDR SDRAM
dysk 30GB

Awatar użytkownika
DaVidoSS
Junior Member
Posty: 875
Rejestracja: 06 marca 2010, 11:26
Lokalizacja: ~/

Post autor: DaVidoSS » 26 lutego 2011, 12:37

Powróżę tutaj:
Niestabilny sprzęt?

dm16
Posty: 2
Rejestracja: 26 lutego 2011, 12:18

Post autor: dm16 » 26 lutego 2011, 12:49

Jak Microsoft Windows Serwer 2003 działał dobrze i długo to musi być stabilny.

Zobacz też, że Debian6 działa bez problemu ale chcę mieć Debiana5.

Bodzio
Junior Member
Posty: 599
Rejestracja: 26 grudnia 2007, 18:35

Post autor: Bodzio » 01 marca 2011, 19:11

podczas instalacji (czy to wersja minimalna "netinstall" czy Lenny pełna 4,37 GB) występuje błąd gdy wybiorę:
Lenny to już stara wersja stabilna (ang. oldstable) niestety. Stabilna wersja to Squeeze. Ściągnij płytę, sprawdź sumy kontrolne i instaluj.
Jest niezgodność wpisów do pliku /etc/apt/sources.list jakie sugeruje instalator z tymi jakie są na serwerach, a które się zmieniły po wydaniu Wheezy.

Ewentualnie omiń ten krok, zrób wpisy ręcznie - tu na forum masz to dokładnie rozpisane i zainstaluj system. W tym wypadku dobrze jest wybrać wersję instalatora -> ,,expert''*.

__________________
* - to tylko tak groźnie się nazywa :)

tomarex
Posty: 3
Rejestracja: 13 lutego 2011, 03:25
Lokalizacja: Kraków

Post autor: tomarex » 02 marca 2011, 02:43

Witam.
Ja zainstalowałem ostatniej i poprzedniej nocy na dwóch dyskach
z debian-508-i386-kde-CD-1.iso
i nic nie musiałem zmieniać w /apt/sources.list
To oryginalny plik z dodanymi potem repozytoriami dla Opery, Skype i kodeków:

Kod: Zaznacz cały

deb http://ftp.pl.debian.org/debian/ lenny main 
deb http://security.debian.org/ lenny/updates main
deb http://volatile.debian.org/debian-volatile/ lenny/volatile main non-free
deb http://repo.dug.net.pl/dfr/ lenny main contrib 
deb http://download.skype.com/linux/repos/debian/ stable non-free 
deb http://www.debian-multimedia.org/ lenny main non-free 
deb http://deb.opera.com/opera/ lenny non-free 
Musisz się śpieszyć bo widzę, że systematycznie znika ta wersja ze serwerów, a nie jest przenoszona do archiwum.
Jeszcze jest tu
A jak nie to szukaj tu na lustrzanych.

ODPOWIEDZ