Czy warto zaktualizować Debiana do wersji niestabilnej?

Pomoc dotycząca instalacji systemu
Awatar użytkownika
iria
Junior Member
Posty: 941
Rejestracja: 04 czerwca 2007, 18:54

Post autor: iria » 15 maja 2010, 10:11

Ostrzeżenie przed aktualizacją pakietów w związku z przejściem Debiana na równoległe wykonywanie skryptów startowych. Aktualizacja może spowodować błędny start systemu.

Pakiety na które trzeba zwrócić uwagę:

Kod: Zaznacz cały

initscripts 2.88dsf-4
sysv-rc 2.88dsf-4
sysvinit 2.88dsf-4
sysvinit-utils 2.88dsf-4
Więcej informacji:
http://sidux.com/index.php?module=News& ... en&sid=587

Kamzor
Posty: 63
Rejestracja: 28 kwietnia 2010, 05:01
Lokalizacja: Zieleniec/Wrocław

Post autor: Kamzor » 15 maja 2010, 21:37

A właśnie robię nową instalkę i chciałem zaktualizować do sida.. wstrzymać się?

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=581704
Wnioskuję iż problem powinien być już naprawiony.

Awatar użytkownika
iria
Junior Member
Posty: 941
Rejestracja: 04 czerwca 2007, 18:54

Post autor: iria » 15 maja 2010, 21:48

Poproszę adminów o usunięcie dubla, albo wskazanie gdzie szukać opcji, żeby samemu go usunąć. ;)

Awatar użytkownika
iria
Junior Member
Posty: 941
Rejestracja: 04 czerwca 2007, 18:54

Post autor: iria » 15 maja 2010, 21:51

U mnie problemów nie było, ale na DUGu i forum Siduksa widziałem parę przypadków popsucia systemu. W ostateczności możesz dodać sobie repozytorium Siduksa, bo mają już tam poprawione pakiety.

Tak, poprawili już i oficjalne pakiety, ale chyba, jeszcze nie trafiły do repozytorium. Są w incoming, więc pewnie po najbliższej synchronizacji będą.

Awatar użytkownika
broda
Posty: 7
Rejestracja: 21 listopada 2007, 20:53
Lokalizacja: Kielce

Post autor: broda » 17 maja 2010, 17:59

Warto. Chociażby dlatego:

Debian Sid domyślnie uruchamiany w trybie równoległym

Na pewno szybszy start systemu.
Miałem obawy mając Lenny'ego czy "podskakiwać" Sidowi...ale teraz nie mam wątpliwości, że ta zmiana to był dobry krok :)

Awatar użytkownika
KR2YS2T0F
Posty: 15
Rejestracja: 26 lutego 2010, 15:23

Post autor: KR2YS2T0F » 18 lipca 2010, 18:24

Pytanie na początku brzmi: Czy warto...?
Moim zdaniem wersja niestabilna (jak sama nazwa wskazuje) jest niestabilna. Jeżeli ktoś lubi się bawić to proszę bardzo, ale jeżeli ktoś chce mieć spokój to nie warto.
Wersja niestabilna nie ma jeszcze w pełni dopracowanych pakietów. Są to nowe pakiety nie całkiem przetestowane, a co za tym idzie mogą zawierać dziury bezpieczeństwa.
Wersja zamrożona (stabilna) jest w pełni przetestowana i ją bym przede wszystkim polecał.
Pozdrawiam.

vader
Posty: 8
Rejestracja: 18 sierpnia 2010, 08:57

Post autor: vader » 28 października 2010, 06:38

Używam niestabilnej i jeśli chodzi o problemy z pakietami, to tylko raz musiałem ostatnio zainstalować libfm0 i libfm-gtk0 z repozytorium testowego, żeby PCManFM działał.

Awatar użytkownika
mati75
Junior Member
Posty: 613
Rejestracja: 30 lipca 2009, 11:19
Lokalizacja: z nienacka

Post autor: mati75 » 01 listopada 2010, 15:47

vader pisze:Używam niestabilnej i jeśli chodzi o problemy z pakietami, to tylko raz musiałem ostatnio zainstalować libfm0 i libfm-gtk0 z repozytorium testowego, żeby PCManFM działał.

Ja to inaczej rozwiązałem, po prostu zrobiłem własne paczki i działa.

Daw
Posty: 14
Rejestracja: 29 listopada 2010, 18:04

Post autor: Daw » 29 listopada 2010, 18:09

Robiłem wszystko jak w pierwszym poście.
1. Nie można iść sobie na żadną herbatkę, bo co chwilę wyskakują pytania t/n (i czasami zamiast T działa Y)
2. Po restarcie nie działa tryb graficzny, a po skasowaniu pliku xorg.conf polecenie startx działa tylko dla roota.

fnmirk
Senior Member
Posty: 8037
Rejestracja: 03 grudnia 2007, 06:37

Post autor: fnmirk » 29 listopada 2010, 22:29

Daw, właściwie to jaki masz problem? Może załóż temat i dostarcz informacji o tym co robisz.
http://debian.linux.pl/threads/12771-Za ... #post81406

ODPOWIEDZ