Przej

Pomoc dotycząca instalacji systemu
irtomek
Posty: 89
Rejestracja: 12 lipca 2007, 09:37

Przejście z Lenny -> Squeeze

Post autor: irtomek » 18 lutego 2009, 17:54

Kod: Zaznacz cały

#~~~~~~Squeeze~~~~~~#
 deb [url]http://ftp.pl.debian.org/debian/[/url] testing main non-free contrib
 deb-src [url]http://ftp.pl.debian.org/debian/[/url] testing main non-free contrib
 deb [url]http://security.debian.org/[/url] squeeze/updates testing contrib non-free
 deb-src [url]http://security.debian.org/[/url] squeeze/updates testing contrib non-free
 #~~~~~~~~~~~~~~~~~~~~~#

#~~~~~~Debian-multimedia~~~~~~#
 deb [url]http://www.debian-multimedia.org[/url] testing main
 deb-src [url]http://www.debian-multimedia.org[/url] testing main
 #~~~~~~~~~~~~~~~~~~~~~#

ale po:

Kod: Zaznacz cały

aptitude dist-upgrade
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności
Odczyt informacji o stanie... Gotowe
Odczyt dodatkowych informacji o stanie
Inicjalizacja stanów pakietów... Gotowe
Odczyt opisów zadań... Gotowe
Nie zostaną zainstalowane, zaktualizowane ani usunięte żadne pakiety.
0 pakietów aktualizowanych, 0 instalowanych, 0 do usunięcia i 0 nie aktualizowanych.
Do pobrania 0B archiwów. Zajęte po rozpakowaniu: 0B.
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności
Odczyt informacji o stanie... Gotowe
Odczyt dodatkowych informacji o stanie
Inicjalizacja stanów pakietów... Gotowe
Odczyt opisów zadań... Gotowe
Dlaczego nie ma nowych paczek?
Kiedy dam Squeeze też tak jest.

Theq
Beginner
Posty: 140
Rejestracja: 16 kwietnia 2007, 19:00
Lokalizacja: Legnica

Post autor: Theq » 18 lutego 2009, 18:06

Najpierw

Kod: Zaznacz cały

aptitude update
;-)

irtomek
Posty: 89
Rejestracja: 12 lipca 2007, 09:37

Post autor: irtomek » 18 lutego 2009, 18:14

[quote="Theq"]Najpierw:

Kod: Zaznacz cały

aptitude update
]

Wiem przecież.

[Dodano: 2009-02-18, 18:19]
Nawet aktualizując do Sida niewiele paczek pobiera się.

np. KDE 4 nie chcę pobrać.

O co chodzi, akcelerację tylko zrobiłem bo mi smutno :D

Kapitalista
Posty: 5
Rejestracja: 14 grudnia 2008, 23:56

Post autor: Kapitalista » 18 lutego 2009, 18:34

Popraw wpisy z:
#~~~~~~Squeeze~~~~~~#
deb http://ftp.pl.debian.org/debian/ testing main non-free contrib
deb-src http://ftp.pl.debian.org/debian/ testing main non-free contrib
deb http://security.debian.org/ squeeze/updates testing contrib non-free
deb-src http://security.debian.org/ squeeze/updates testing contrib non-free
#~~~~~~~~~~~~~~~~~~~~~#

#~~~~~~Debian-multimedia~~~~~~#
deb http://www.debian-multimedia.org testing main
deb-src http://www.debian-multimedia.org testing main
#~~~~~~~~~~~~~~~~~~~~~#
na:
#~~~~~~Squeeze~~~~~~#
deb http://ftp.pl.debian.org/debian/ squeeze main non-free contrib
deb-src http://ftp.pl.debian.org/debian/ squeeze main non-free contrib
deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free
#~~~~~~~~~~~~~~~~~~~~~#

#~~~~~~Debian-multimedia~~~~~~#
deb http://www.debian-multimedia.org squeeze main
deb-src http://www.debian-multimedia.org squeeze main
#~~~~~~~~~~~~~~~~~~~~~#
Potem:

Kod: Zaznacz cały

aptitude update
i

Kod: Zaznacz cały

aptitude dist-upgrade
powinno kilkadziesiąt paczek się zaktualizować.

Pozdrawiam.

irtomek
Posty: 89
Rejestracja: 12 lipca 2007, 09:37

Post autor: irtomek » 18 lutego 2009, 18:36

Nic to nie daje?

fnmirk
Senior Member
Posty: 8037
Rejestracja: 03 grudnia 2007, 06:37

Post autor: fnmirk » 18 lutego 2009, 18:43

irtomek pisze:Nic to nie daje?
Nie da się, ponieważ nie przeglądasz forum a wymagasz czegoś co jest jeszcze niewykonalne.
http://debian.linux.pl/viewtopic.php?t=1291
http://debian.linux.pl/viewtopic.php?t=12883

Poczekaj aż sytuacja się unormuje. Co nagle to...

irtomek
Posty: 89
Rejestracja: 12 lipca 2007, 09:37

Post autor: irtomek » 18 lutego 2009, 19:30

fnmirk pisze:
irtomek pisze:Nic to nie daje?
Nie da się, ponieważ nie przeglądasz forum a wymagasz czegoś co jest jeszcze niewykonalne.
http://debian.linux.pl/viewtopic.php?t=1291
http://debian.linux.pl/viewtopic.php?t=12883

Poczekaj aż sytuacja się unormuje. Co nagle to...
Jak to rzeczy niemożliwych? Po prostu dist-upgrade jakby nie działa, nie znajduje nowszych pakietów.

Wpisy są poprawnie "włożone"

Kod: Zaznacz cały

aptitude update
wykonany

Kod: Zaznacz cały

aptitude dist-upgrade
nic nie daje. M.in nie instaluje się kde4 itp.

ziecio
Posty: 86
Rejestracja: 10 kwietnia 2007, 11:58

Post autor: ziecio » 18 lutego 2009, 20:36

irtomek pisze:m.in nie instaluje sie kde4
kde4 jest w experimental dopiero

Bober
Beginner
Posty: 113
Rejestracja: 17 września 2007, 13:49
Lokalizacja: Gdynia

Post autor: Bober » 18 lutego 2009, 21:07

Albo w specjalnym repozytorium:

Kod: Zaznacz cały

deb [url]http://kde4.debian.net/[/url] lenny main

irtomek
Posty: 89
Rejestracja: 12 lipca 2007, 09:37

Post autor: irtomek » 18 lutego 2009, 21:12

Chyba spróbuję np. gentoo bo już przestaje mnie bawić ten bałagan stwarzany przez aptitude.

Czy jest lista aktualnych pakietów dla danej wersji?

ODPOWIEDZ