Problem z uruchomieniem debiana po instalacji Temat rozwiązany

Pomoc dotycząca instalacji systemu
kamulator
Posty: 3
Rejestracja: 29 czerwca 2015, 05:56

Problem z uruchomieniem debiana po instalacji

Post autor: kamulator » 29 czerwca 2015, 06:04

Witam,
Kilka razy próbowałem zainstalować debiana i niestety bez skutecznie. Pierwsze próby były przy użyciu płyty netinst a kolejne już po pobraniu normalnej płyty DVD z instalacją debiana.
Problem pojawia się w chwili uruchamiania. Po instalacji netinst ekran robi się czarny i pojawia się komunikat o braku sygnału. Jeśli chodzi o płytę DVD to tutaj pojawia się szary ekran i dalej nic. Przy starcie zrobiłem fotkę na szybko bo widziałem, że coś w tle wyskakuje i może to jest przyczyną. Załączam fotke:

Obrazek

Instalacja na mini PC z dyskiem ssd i 4gb ram,

neuromon
Posty: 15
Rejestracja: 03 czerwca 2015, 09:28
Lokalizacja: kielce

Post autor: neuromon » 06 lipca 2015, 17:50

nie , to nie jest problem

kamulator
Posty: 3
Rejestracja: 29 czerwca 2015, 05:56

Post autor: kamulator » 16 lipca 2015, 03:13

Raz mi się udało odpalić ale teraz ten sam problem. Odpalił się po instalacji bez podstawowego trybu graficznego ale z innymi oraz z partycjonowaniem z szyfrowaniem lvm i odpala się domyślnie w xFCE i nie odpala się w innych. Czy ktoś wie o co może chodzić? Teraz zainstalowałem tylko KDE i bez szyfrowania i znowu problem. Przy instalacji wola jakiś błąd ze systemy które są instalowane nie w trybie biosie nie będą chodziły czy coś takiego.

snuffmajster
Posty: 5
Rejestracja: 10 sierpnia 2015, 13:38
Lokalizacja: http://www.ochboutiq

Post autor: snuffmajster » 10 sierpnia 2015, 13:51

A nie będzie to przypadkiem problem z jakimś sterownikiem? Jaką masz grafikę?

kamulator
Posty: 3
Rejestracja: 29 czerwca 2015, 05:56

Re: Problem z uruchomieniem debiana po instalacji

Post autor: kamulator » 01 października 2017, 21:13

Witam, odświeżam temat bo problem nierozwiązany. Więc mam dwa mini pc takie jak te:
https://m.ebay.co.uk/itm/MINIX-HD-PC-In ... 2116781034
Na jednym z nich po wielu próbach zainstalowałem Debiana. Jakoś się udało ale nie mam pojęcia jak się uruchomił.
Teraz kupiłem kolejnego mini PC i pojawia się ten sam problem .
Czyli teoretycznie uruchamia się system ale gasi się całkowicie ekran i dioda od monitora miga. Raz miałem sytuacje, zeuruchamial się pojawiał się szary ekran i nic się nie dlao z tym zrobić. Generalnie nie potrzebuje trybu graficznego byle konsola śmigała ale i do tej dostać się w normalny sposób nie mogę. W sieci po ustawieniu IP ręcznie przy instalacji nie idzie się z nim połączyć.
Czy wie ktoś jak można zainstalować na takim sprzęcie Debiana bez problemów ?
Próbowałem Debiana wersja amd64 jak i Debiana i386 ale nie mogę sobie z tym w żaden sposób poradzić.

ODPOWIEDZ