[+] Alsa - dzwiny problem

Ogólne pytania dotyczące systemu
cichy
Posty: 51
Rejestracja: 04 marca 2008, 23:27
Lokalizacja: Szczecin

[+] Alsa - dzwiny problem

Post autor: cichy » 06 marca 2008, 11:57

Witam. Problem jest nastepujacy:
Ustawiam karte dzwiekowa, porzez

Kod: Zaznacz cały

alsaconf
, potem zmieniam ustawienia w

Kod: Zaznacz cały

alsamixer
i wszystko dziala. Problem pojawia sie jednak po restarcie systemu, gdyz wtedy znowu nie widzi mojej karty i musze proces powtarzac od nowa. Jakies rozwiazanie?

Oto "asoundconf list" -po restarcie

Kod: Zaznacz cały

Sid-AMD64:/home/cichy# asoundconf list
Names of available sound cards:
VT82xx
"asoundconf list" po konfiguracji

Kod: Zaznacz cały

Sid-AMD64:/home/cichy# asoundconf list
Names of available sound cards:
CA0106
Posiadam dwie karty: zintegrowana Realteka, oraz SB Audigy

ts1990
Posty: 40
Rejestracja: 27 lutego 2008, 07:36

Post autor: ts1990 » 06 marca 2008, 14:34

ja mam podobny problem. musze prawie za kazdym razem konfigurowac alsa

cichy
Posty: 51
Rejestracja: 04 marca 2008, 23:27
Lokalizacja: Szczecin

Post autor: cichy » 06 marca 2008, 14:44

Znalazlem rozwiazanie :)
Wystarczylo w BIOSie wylaczyc zintegrowana karte dzwiekowa i wszystko smiga elegancko :)
Dobry dziwek i system 5.1;]

Co prawda to nie rozwiazuje w 100% problemu, bo co jesli ktos by chcial miec obie te karty dzialajace?

-ale mi to nie potrzebne :)

ts1990
Posty: 40
Rejestracja: 27 lutego 2008, 07:36

Post autor: ts1990 » 06 marca 2008, 14:49

wlasnie problem w tym ze ja mam jedna karte i to zintegrowana 6-cio kanalowa i mam 5.1 glosniki ale graja jak 2.1

cichy
Posty: 51
Rejestracja: 04 marca 2008, 23:27
Lokalizacja: Szczecin

Post autor: cichy » 06 marca 2008, 15:02

http://ubuntuguide.org/wiki/Ubuntu_Edgy ... 85c_z_ALSA

to ci napewno pomoze :) mi to wystarczylo.

dokladniej fragment:

" Jak ustawić głośniki surround (5.1 i inne) korzystając z ALSA"

ODPOWIEDZ