APT Zatrzymane pakiety

Ogólne pytania dotyczące systemu
zjam
Posty: 49
Rejestracja: 06 czerwca 2006, 15:25

APT Zatrzymane pakiety

Post autor: zjam » 24 czerwca 2006, 18:55

Chcąc zrobić upgrade jeden pakiet zostaje zatrzymany, dlaczego się tak dzieje ?
apt-get upgrade
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności... Gotowe
Następujące pakiety zostały zatrzymane:
locales
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 1 nieaktualizowanych.

Matthew
Posty: 24
Rejestracja: 13 czerwca 2006, 17:43
Lokalizacja: Lipka

Post autor: Matthew » 24 czerwca 2006, 20:07

Prawdopodobnie dlatego, że ten pakiet ma konflikt z innym, którego nie można sobie tak chop siup usunąć.

Awatar użytkownika
LiNiO
Posty: 25
Rejestracja: 23 maja 2006, 20:27
Lokalizacja: Zamość

Re: APT Zatrzymane pakiety

Post autor: LiNiO » 25 czerwca 2006, 07:55

Wykonaj:

Kod: Zaznacz cały

apt-get dist-upgrade -u
lub

Kod: Zaznacz cały

apt-get install locales -u
pozdrówka
LiNiO

zen
Posty: 2
Rejestracja: 26 czerwca 2006, 01:14

Post autor: zen » 26 czerwca 2006, 01:16

Zara, moment. Jakiej wersji debiana uzywasz?

Witek Baryluk
Beginner
Posty: 209
Rejestracja: 26 czerwca 2006, 01:49
Lokalizacja: Kraków za firewallem

Post autor: Witek Baryluk » 26 czerwca 2006, 02:16

Albo dlatego że masz zainstalowany pakiet którego nie ma już w repozytorium, albo repozytorium w którym on jest nie jest w twoim sources.list

Pozatym polecam dist-upgrade, zamiast upgrade, powinno załatwić tego typu problemy.

zjam
Posty: 49
Rejestracja: 06 czerwca 2006, 15:25

Post autor: zjam » 26 czerwca 2006, 06:34

zen pisze:Zara, moment. Jakiej wersji debiana uzywasz?
sid
Pomogło apt-get install locales -u, ale dalej nie wiem czemu on został wstrzymany.

pzd,
z

nick
Posty: 12
Rejestracja: 25 czerwca 2006, 21:51

Post autor: nick » 26 czerwca 2006, 10:16

zjam pisze:
zen pisze:Zara, moment. Jakiej wersji debiana uzywasz?
sid
Pomogło apt-get install locales -u, ale dalej nie wiem czemu on został wstrzymany.

pzd,
z

Kod: Zaznacz cały

man apt-get
Zmieniły się zależności tego pakietu i dlatego został wstrzymany.

Zablokowany