Pomoc - Błąd z "plymouth"

Ogólne pytania dotyczące systemu
Szymonek
Posty: 2
Rejestracja: 02 września 2017, 22:53

Pomoc - Błąd z "plymouth"

Post autor: Szymonek » 02 września 2017, 23:05

Chciałem zainstalować sinus bota - przy wpisaniu:

apt-get install x11vnc xinit xvfb libxcursor1 ca-certificates bzip2

wywala taki błąd:

E: Could not perform immediate configuration on 'plymouth'. Please see man 5 apt.conf under APT::Immediate-Configure for details. (2)

Awatar użytkownika
marcin1982
Moderator
Posty: 1635
Rejestracja: 05 maja 2011, 12:59
Lokalizacja: Zagłębie Dąbrowskie

Re: Pomoc - Błąd z "plymouth"

Post autor: marcin1982 » 03 września 2017, 08:43

Co pokaże polecenie:

Kod: Zaznacz cały

dpkg-reconfigure plymouth
Czy system jest w pełni zaktualizowany? Co co to za wersja i wydanie?

Szymonek
Posty: 2
Rejestracja: 02 września 2017, 22:53

Re: Pomoc - Błąd z "plymouth"

Post autor: Szymonek » 03 września 2017, 13:45

Tak cały system aktualizowałem:

Obrazek

Całość zaciągłem z:

- https://github.com/flyth/ts3soundbot/wi ... n-&-Ubuntu


Jak próbowałem z samym plymouth - taki sam błąd mi wyskakiwał.

https://ubuntuforums.org/showthread.php?t=2207471

ODPOWIEDZ