Przeglądarka Chromium nie ma https

Ogólne pytania dotyczące systemu
Awatar użytkownika
korbielow
Beginner
Posty: 332
Rejestracja: 29 marca 2014, 20:37

Przeglądarka Chromium nie ma https

Post autor: korbielow » 12 grudnia 2016, 11:58

Witam
Od dwóch dni nie wchodzą mi strony https w chormium. Dostaje ciągle taki komunikat:
'Your connection is not private

Attackers might be trying to steal your information from www.olx.pl (for example, passwords, messages, or credit cards). NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED
Automatically report details of possible security incidents to Google. Privacy policy'.
Nie wiem co jest przyczyną.
Dodam ze na firefox nie ma tego tupu problemu.

Chromium Version 53.0.2785.143 Built on 8.6, running on Debian 8.6 (64-bit)

Awatar użytkownika
Gary58
Posty: 34
Rejestracja: 04 maja 2016, 18:30
Lokalizacja: PL

Re: Przeglądarka Chromium nie ma https

Post autor: Gary58 » 12 grudnia 2016, 14:22

A u mnie od dwóch dni kompletnie nie otwiera się strona wp.pl , komunikat: "Wystąpił problem z wyświetleniem strony Kliknij tutaj, aby wyświetlić" a na onet.pl nie wyświetla żadnych obrazów ani filmików. Firefox działa. Też nie wiem co za licho?

Awatar użytkownika
korbielow
Beginner
Posty: 332
Rejestracja: 29 marca 2014, 20:37

Re: Przeglądarka Chromium nie ma https

Post autor: korbielow » 12 grudnia 2016, 14:41

odinstalowałem chromium i zainstalowałem Chrome i działa ok wg tej instrukcji: https://www.linuxbabe.com/desktop-linux ... e-easy-way

Awatar użytkownika
LordRuthwen
Moderator
Posty: 2137
Rejestracja: 18 września 2009, 21:45
Lokalizacja: klikash?

Re: Przeglądarka Chromium nie ma https

Post autor: LordRuthwen » 12 grudnia 2016, 14:47

Chromium ma problemy egzystencjalne, mi też od czasu do czasu zwraca jakieś śmieci z certyfikatami, na 5 innych przeglądarkach jest w tym czasie ok.

Awatar użytkownika
Kamilko
Beginner
Posty: 238
Rejestracja: 11 stycznia 2011, 19:44
Lokalizacja: Okolice Poznania

Re: Przeglądarka Chromium nie ma https

Post autor: Kamilko » 12 grudnia 2016, 17:38

U mnie to samo. A to czasem nie jest spowodowane tym, że chromium ma aktualnie wersje 53, a chrome wyższą?

ODPOWIEDZ