Buster nie chce się uruchomić gparted

Tematy związane z oprogramowaniem, instalacją, konfiguracją
ww71
Beginner
Posty: 400
Rejestracja: 04 grudnia 2008, 11:44
Lokalizacja: lubelskie

Buster nie chce się uruchomić gparted

Post autor: ww71 » 11 lipca 2019, 12:36

Witam,
Mam nowego debiana Buster. Zainstalowałem program Gparted:

Kod: Zaznacz cały

root@debian:~# apt-get install gparted
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
gparted is already the newest version (0.32.0-2).
Niestety nie chce się uruchomić. Proszę o jakieś wskazówki.
Ostatnio zmieniony 13 lipca 2019, 11:03 przez ww71, łącznie zmieniany 1 raz.

Awatar użytkownika
dedito
Moderator
Posty: 2988
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Buster nie chce się uruchomić gparted

Post autor: dedito » 11 lipca 2019, 13:35

A jakiś błąd się wyświetla?
Jakieś szczegóły?

ww71
Beginner
Posty: 400
Rejestracja: 04 grudnia 2008, 11:44
Lokalizacja: lubelskie

Re: Buster nie chce się uruchomić gparted

Post autor: ww71 » 11 lipca 2019, 13:39

Żadnego błędu. W konsoli nic nie pisze. A czy jest jakiś inny program podobny do gparted, chodzi mi o graficzny program?

Awatar użytkownika
dedito
Moderator
Posty: 2988
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Buster nie chce się uruchomić gparted

Post autor: dedito » 11 lipca 2019, 13:52

To znaczy, że uruchamiasz z terminala i po prostu przechodzi do kolejnej linii?
https://alternativeto.net/software/gpar ... form=linux

ww71
Beginner
Posty: 400
Rejestracja: 04 grudnia 2008, 11:44
Lokalizacja: lubelskie

Re: Buster nie chce się uruchomić gparted

Post autor: ww71 » 11 lipca 2019, 13:55

Teraz coś takiego się pokazało w konsoli:

Kod: Zaznacz cały

root@debian:~# gparted
Unit tmp.mount does not exist, proceeding anyway.

Awatar użytkownika
dedito
Moderator
Posty: 2988
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Buster nie chce się uruchomić gparted

Post autor: dedito » 11 lipca 2019, 14:00

O, nagle się coś pokazało:)
Jakiś feler spróbuj przeinstalować, albo ściągnij najnowszą wersję.

ww71
Beginner
Posty: 400
Rejestracja: 04 grudnia 2008, 11:44
Lokalizacja: lubelskie

Re: Buster nie chce się uruchomić gparted

Post autor: ww71 » 11 lipca 2019, 14:11

Kod: Zaznacz cały

root@debian:~# apt-get reinstall gparted
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
0 aktualizowanych, 0 nowo instalowanych, 1 ponownie instalowanych, 0 usuwanych i 1 nieaktualizowanych.
Konieczne pobranie 0 B/1 986 kB archiwów.
Po tej operacji zostanie dodatkowo użyte 0 B miejsca na dysku.
(Odczytywanie bazy danych ... 203662 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../gparted_0.32.0-2_amd64.deb ...
Rozpakowywanie pakietu gparted (0.32.0-2) nad (0.32.0-2) ...
Konfigurowanie pakietu gparted (0.32.0-2) ...
Przetwarzanie wyzwalaczy pakietu desktop-file-utils (0.23-4)...
Przetwarzanie wyzwalaczy pakietu mime-support (3.62)...
Przetwarzanie wyzwalaczy pakietu hicolor-icon-theme (0.17-2)...
Przetwarzanie wyzwalaczy pakietu man-db (2.8.5-2)...
Błąd: GDBus.Error:org.freedesktop.systemd1.UnitMasked: Unit -.mount is masked.

Awatar użytkownika
dedito
Moderator
Posty: 2988
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Buster nie chce się uruchomić gparted

Post autor: dedito » 11 lipca 2019, 16:07

Spróbuj jako root, UWAGA: wchodzi się przez

Kod: Zaznacz cały

su -

Kod: Zaznacz cały

systemctl unmask -.mount
i jeszcze raz reinstall.

ww71
Beginner
Posty: 400
Rejestracja: 04 grudnia 2008, 11:44
Lokalizacja: lubelskie

Re: Buster nie chce się uruchomić gparted

Post autor: ww71 » 11 lipca 2019, 16:23

Kod: Zaznacz cały

root@debian:~# systemctl unmask -.mount
systemctl: invalid option -- '.'
Hint: to specify units starting with a dash, use "--":
      systemctl [OPTIONS...] {COMMAND} -- -.mount ...
Nie uruchamia się nadal gparted.

mariaczi
Member
Posty: 1314
Rejestracja: 08 lutego 2008, 12:58
Lokalizacja: localhost@śląskie

Re: Buster nie chce się uruchomić gparted

Post autor: mariaczi » 11 lipca 2019, 16:48

I spróbowałeś tak jak Ci polecenie podpowiedziało?

Kod: Zaznacz cały

systemctl unmask -- -.mount
?

Zablokowany