[+]Internet ciągle się wyłącza

Tematy związane z oprogramowaniem, instalacją, konfiguracją
Awatar użytkownika
ilin
Senior Member
Posty: 2292
Rejestracja: 26 sierpnia 2007, 11:54
Lokalizacja: PRLu

Re: Internet ciągle się wyłącza

Post autor: ilin » 18 marca 2016, 19:40

Zainstaluj nowsze jądro z backportów.
Zobacz czy na nim karta będzie lepiej działać.

Alion
Posty: 37
Rejestracja: 15 marca 2016, 17:48

Re: Internet ciągle się wyłącza

Post autor: Alion » 18 marca 2016, 19:43

Czyli jak mam to zrobić? W internecie nie doszukałem się instrukcji na Debiana Jessie.

Awatar użytkownika
ilin
Senior Member
Posty: 2292
Rejestracja: 26 sierpnia 2007, 11:54
Lokalizacja: PRLu

Re: Internet ciągle się wyłącza

Post autor: ilin » 18 marca 2016, 19:50

Dopisujesz do pliku /etc/apt/sources.list

Kod: Zaznacz cały

deb http://ftp.pl.debian.org/debian/ jessie-backports main contrib non-free
Wykonujesz

Kod: Zaznacz cały

aptitude update
Instalujesz

Kod: Zaznacz cały

aptitude install linux-image-4.3.0-0.bpo.1-amd64
Po restarcie odpalasz z nowego jądra.

Alion
Posty: 37
Rejestracja: 15 marca 2016, 17:48

Re: Internet ciągle się wyłącza

Post autor: Alion » 19 marca 2016, 13:04

Nadal dzieje się to samo;
http://prnt.sc/ah7178

Ciągle co kilka minut wyłącza się internet.

Awatar użytkownika
ilin
Senior Member
Posty: 2292
Rejestracja: 26 sierpnia 2007, 11:54
Lokalizacja: PRLu

Re: Internet ciągle się wyłącza

Post autor: ilin » 19 marca 2016, 13:29

Jak się wywłaczy to pokaż

Kod: Zaznacz cały

ifconfig 
Oraz

Kod: Zaznacz cały

ping -c 4 8.8.8.8

Alion
Posty: 37
Rejestracja: 15 marca 2016, 17:48

Re: Internet ciągle się wyłącza

Post autor: Alion » 19 marca 2016, 14:22

Kod: Zaznacz cały

eth0      Link encap:Ethernet  HWaddr 6c:f0:49:2f:db:6b  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:44 errors:0 dropped:0 overruns:0 frame:0
          TX packets:44 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:3752 (3.6 KiB)  TX bytes:3752 (3.6 KiB)

wlan0     Link encap:Ethernet  HWaddr 30:b5:c2:16:ba:91  
          inet addr:192.168.0.108  Bcast:192.168.0.255  Mask:255.255.255.0
          inet6 addr: fe80::32b5:c2ff:fe16:ba91/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:4716 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4085 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:3855857 (3.6 MiB)  TX bytes:514053 (502.0 KiB)

Kod: Zaznacz cały

PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
From 192.168.0.108 icmp_seq=1 Destination Host Unreachable
From 192.168.0.108 icmp_seq=2 Destination Host Unreachable

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 0 received, +2 errors, 100% packet loss, time 3000ms
pipe 4

Awatar użytkownika
dedito
Moderator
Posty: 3304
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Internet ciągle się wyłącza

Post autor: dedito » 19 marca 2016, 16:56

Jak się wyłączy to pokaż jeszcze

Kod: Zaznacz cały

iwconfig

Alion
Posty: 37
Rejestracja: 15 marca 2016, 17:48

Re: Internet ciągle się wyłącza

Post autor: Alion » 19 marca 2016, 16:58

Kod: Zaznacz cały

bash: iwconfig: nie znaleziono polecenia

Awatar użytkownika
dedito
Moderator
Posty: 3304
Rejestracja: 18 listopada 2013, 21:07
Lokalizacja: Gliwice

Re: Internet ciągle się wyłącza

Post autor: dedito » 19 marca 2016, 17:31

Jako root.

Alion
Posty: 37
Rejestracja: 15 marca 2016, 17:48

Re: Internet ciągle się wyłącza

Post autor: Alion » 19 marca 2016, 17:46

Komenda była wykonana z konta root'a.

Zablokowany