Opera i niedzia

Tematy związane z oprogramowaniem, instalacją, konfiguracją
nordland
Posty: 1
Rejestracja: 23 listopada 2008, 14:43

Opera i niedziałający flash - dlaczego?

Post autor: nordland » 24 listopada 2008, 18:21

Witam.

Instalowałem plugin flashplayer na wszystkie sposoby, plik libflashplayer.so znajduje się w /usr/lib/opera/plugins, a mimo to dalej nie działa.

Od razu uprzedzam, że przeszukałem całe forum i nie znalazłem nic co rozwiązałoby mój problem.

Omen
Posty: 45
Rejestracja: 15 czerwca 2008, 18:26

Post autor: Omen » 25 listopada 2008, 08:27

Kod: Zaznacz cały

aptitude install flashplugin-nonfree
Jeśli nie znajdzie takigo pakietu to wklej do /etc/apt/sources.list

Kod: Zaznacz cały

## Debian Sid podstawowe
deb [url]http://ftp.pl.debian.org/debian/[/url] unstable main contrib non-free
## debian-multimedia - kodeki, odtwarzacze, etc.
deb [url]http://www.debian-multimedia.org/[/url] unstable main
## debian-unofficial
deb [url]http://ftp.debian-unofficial.org/debian/[/url] unstable main contrib non-free restricted
## rozwojowe kernele
deb [url]http://kernel-archive.buildserver.net/debian-kernel[/url] sid main
#-> Opera
deb [url]http://deb.opera.com/opera/[/url] unstable non-free
#-> PSI-Pedrito
deb [url]http://czadman.dug.net.pl/debian/[/url] unstable main
deb-src [url]http://czadman.dug.net.pl/debian/[/url] unstable main
potem:

Kod: Zaznacz cały

aptitude upadte
i

Kod: Zaznacz cały

aptitude install flashplugin-nonfree
Na 100% pojdzię. Miałem ten sam problem. Używam wersji Sid.

megatherion
Posty: 15
Rejestracja: 29 grudnia 2007, 12:09
Lokalizacja: Gdynia

Post autor: megatherion » 25 listopada 2008, 09:13

Proponuję ściągnąć wtyczki ze strony flasha, ja ściągnąłem i u mnie działa. Z repozytoriów też mi nie działało.

czakll
Posty: 90
Rejestracja: 22 listopada 2008, 18:57

Post autor: czakll » 30 listopada 2008, 19:09

A co z wersją 64 bitową? Niedawno pobrałem libflashplugin.so i ani Opera ani nawet IceWeasel go nie widzi. Umieściłem go w /usr/lib/opera/plugins i usr/lib/iceweasel/plugins

coolturka
Posty: 59
Rejestracja: 30 września 2008, 00:08

Post autor: coolturka » 16 grudnia 2008, 00:44

Miałem ten sam problem na Etchu, a pomogło zainstalowanie:

Kod: Zaznacz cały

aptitude install flashplayer-mozilla
Instalowanie nonfree nie pomagało, a te z adobe niby się instalowały ale jednak nie instalowały.
Pozdrawiam

[Dodano: 2008-12-16, 00:47]
Aha zapomniałbym, o dodaniu tej wtyczki przez narzędzia->preferencje->zaawansowane->zawartość->opcje wtyczek

ODPOWIEDZ