Co

Wszystko Off Topic
Awatar użytkownika
DaVidoSS
Junior Member
Posty: 875
Rejestracja: 06 marca 2010, 11:26
Lokalizacja: ~/

Coś się stało z Debian Users Gang

Post autor: DaVidoSS » 06 czerwca 2010, 16:40

Padły repozytoria z repo.dug.net.pl wie ktoś co się stało?

Awatar użytkownika
Tomeku
Beginner
Posty: 152
Rejestracja: 21 marca 2009, 22:35
Lokalizacja: Poznań

Post autor: Tomeku » 06 czerwca 2010, 16:55

Podmyło serwerownie przez co wyłączyli prąd, wszystko wróci do normy w poniedziałek lub wtorek.

Oficjalna informacja:
Stare serwery zalała woda. Dawny portal, dawne shelle, Jabber, repozytorium i inne niedziałające serwisy powinny wrócić w poniedziałek lub wtorek.

Awatar użytkownika
Katiusha
Beginner
Posty: 368
Rejestracja: 23 lipca 2008, 23:47
Lokalizacja: Z repo :P

Post autor: Katiusha » 06 czerwca 2010, 16:55

Zalało Gorlice i okolice. Serwer z repozytorium, shell'em i Jabber'em są wyłączone chwilowo. Maja wrócić we wtorek.

Awatar użytkownika
DaVidoSS
Junior Member
Posty: 875
Rejestracja: 06 marca 2010, 11:26
Lokalizacja: ~/

Post autor: DaVidoSS » 06 czerwca 2010, 17:15

Dzięki. Widać powódź nie oszczędziła nawet użytkowników Debiana.

Awatar użytkownika
ilin
Senior Member
Posty: 2287
Rejestracja: 26 sierpnia 2007, 11:54
Lokalizacja: PRLu

Post autor: ilin » 06 czerwca 2010, 19:29

&quot pisze:Dzięki. Widać powódź nie oszczędziła nawet użytkowników Debiana
Tylko ich stary serwer :)

Jeśli potrzebujesz coś z repozytorium DUG-a to napisz:

http://dug.net.pl/news/104/

azhag Ci udostępni.

Bodzio
Junior Member
Posty: 599
Rejestracja: 26 grudnia 2007, 18:35

Post autor: Bodzio » 06 czerwca 2010, 20:09

Byłem kilka chwil temu w biurowcu. Wczoraj odpompowali wszystko, po nocy znowu naszła woda. Grunt jest tak nasączony, że woda wybija ze studzienek, kratek ściekowych, ubikacji. Dziś odpompowali wszystko, ale energetycy boją się włączyć prąd. Specjalne agregaty suszą podstację energetyczną. Mm nadzieję, że po nocy włączą prąd w budynku - wtedy włączę serwery i wszystko wróci do normy.
Pozdrawiam - Bogdan

Awatar użytkownika
Yampress
Administrator
Posty: 6162
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Post autor: Yampress » 09 czerwca 2010, 09:44

DUG już chodzi. Strony prywatne tez jeśli ktoś miał na starym serweku...

Awatar użytkownika
DaVidoSS
Junior Member
Posty: 875
Rejestracja: 06 marca 2010, 11:26
Lokalizacja: ~/

Post autor: DaVidoSS » 11 czerwca 2010, 18:59

Chyba jednak nie chodzi..

Kod: Zaznacz cały

..........
Błąd http://repo.dug.net.pl testing Release.gpg                                                                                          
  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)
Traf http://ftp.de.debian.org testing Release.gpg                                                                  
Traf http://ftp.de.debian.org testing/main Translation-pl                                                          
Ign http://ftp.de.debian.org testing/non-free Translation-pl                                                       
Ign http://ftp.de.debian.org testing/contrib Translation-pl                                                   
Traf http://ftp.de.debian.org testing Release                                                                 
Traf http://ftp.de.debian.org testing/main Packages/DiffIndex                                                 
Pob: 6 http://dl.google.com testing/main Packages [14B]                           
Pob: 7 http://dl.google.com stable/main Packages [1061B]                          
Traf http://ftp.de.debian.org testing/non-free Packages/DiffIndex                                       
Traf http://ftp.de.debian.org testing/contrib Packages/DiffIndex                  
Traf http://ftp.de.debian.org testing/main Sources/DiffIndex                      
Traf http://ftp.de.debian.org testing/non-free Sources/DiffIndex                  
Traf http://ftp.de.debian.org testing/contrib Sources/DiffIndex                   
Błąd http://repo.dug.net.pl testing/main Translation-pl                           
  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)
Błąd http://repo.dug.net.pl testing/contrib Translation-pl                                                                                                  
  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)
Ign http://repo.dug.net.pl testing Release                                                                                                                  
Ign http://repo.dug.net.pl testing/main Packages/DiffIndex                                                                                                  
Ign http://repo.dug.net.pl testing/contrib Packages/DiffIndex
Ign http://repo.dug.net.pl testing/main Packages      
Ign http://repo.dug.net.pl testing/contrib Packages   
Ign http://repo.dug.net.pl testing/main Packages      
Ign http://repo.dug.net.pl testing/contrib Packages   
Błąd http://repo.dug.net.pl testing/main Packages     
  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)
Błąd http://repo.dug.net.pl testing/contrib Packages  
  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)
Pobrano 7303B w 34s (213B/s)                          
W: Nie udało się pobrać http://repo.dug.net.pl/dfr/dists/testing/Release.gpg  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)

W: Nie udało się pobrać http://repo.dug.net.pl/dfr/dists/testing/main/i18n/Translation-pl.bz2  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)

W: Nie udało się pobrać http://repo.dug.net.pl/dfr/dists/testing/contrib/i18n/Translation-pl.bz2  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)

W: Nie udało się pobrać http://repo.dug.net.pl/dfr/dists/testing/main/binary-i386/Packages.gz  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)

W: Nie udało się pobrać http://repo.dug.net.pl/dfr/dists/testing/contrib/binary-i386/Packages.gz  Nie udało się połączyć z repo.dug.net.pl:80 (213.17.239.50). - connect (113: Brak trasy do hosta)

E: Nie udało się pobrać niektórych plików indeksu, zostały one zignorowane lub została użyta ich starsza wersja.
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Obliczanie aktualizacji...Gotowe
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.

Awatar użytkownika
Katiusha
Beginner
Posty: 368
Rejestracja: 23 lipca 2008, 23:47
Lokalizacja: Z repo :P

Post autor: Katiusha » 11 czerwca 2010, 19:58

Już chodzi. :)

Bodzio
Junior Member
Posty: 599
Rejestracja: 26 grudnia 2007, 18:35

Post autor: Bodzio » 11 czerwca 2010, 23:20

Chodzi, chodzi :)
Padła płyta główna starego serwera, dziś została wymieniona. Już jest ok :)

ODPOWIEDZ