[Debian 64 bit] Najnowszy Wine ze źróde

Archiwalne, stare wpisy FAQ i HowTo Użytkowników
Awatar użytkownika
neo86
Beginner
Posty: 285
Rejestracja: 16 października 2013, 00:03
Lokalizacja: Opolskie

Post autor: neo86 » 16 stycznia 2015, 18:13

Mam architekturę 64 bit. Widocznie po wpisaniu w terminalu

Kod: Zaznacz cały

apt-get install wine-development
nie pobrało... nie wiem. To twórcy popełnili błąd, że nie pobrało zależności tylko od razu pakiet wine64-development... z resztą co ja z Wami gadam. Mi dział moje wine i mam gdzieś te co dostarcza Debian bo nigdy mi ono nie działało i tyle. Nie chce mi się dyskutować o tym bo to dla mnie strata czasu skoro mam działające w 100% wine (ale swoje).

//idę spać bo jutro na 12h do pracy idę i chce się wyspać zamiast zajmować się takimi bzdurami bo Wy wiecie swoje...

Awatar użytkownika
sir_lucjan
Posty: 21
Rejestracja: 27 lutego 2011, 11:08
Lokalizacja: Friedberg/Frankfurt

Post autor: sir_lucjan » 16 stycznia 2015, 18:16

Nie działało. bo nie potrafisz go poprawnie obsługiwać. Nie mam Debiana na dysku (a VB nie chce mi się odpalać) i nie chce mi się instalować wine, by to sprawdzać ale skoro u wszystkich innych to działa a u Ciebie nie, to jest tylko jeden słuszny wniosek - błąd jest po Twojej stronie, niezależnie od tego, jak bardzo będziesz się zapierał i tupał nóżką.


P.S: Kiedy do Ciebie dotrze, że Twoja praca nikogo nie obchodzi?


P.S II.


Odpaliłem jednak VB.

Kod: Zaznacz cały

lucjan@debian-vb:~$ wine-development --version
wine-1.7.29

Bez komentarza.

Awatar użytkownika
Yampress
Administrator
Posty: 6149
Rejestracja: 09 sierpnia 2007, 21:41
Lokalizacja: PL

Post autor: Yampress » 17 stycznia 2015, 13:06

Mi również chodzi wine-development 1.7.29-4pod jessie 64 multiarch.

yampress@debian:/root$ wine-development --version
wine-1.7.29

yampress@debian:/root$ uname -a
Linux debian 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt2-1 (2014-12-08) x86_64 GNU/Linux

yampress@debian:/root$ cat /etc/debian_version
8.0

yampress@debian:/root$ dpkg -l |grep wine
ii libwine-development:amd64 1.7.29-4 amd64 Windows API implementation - library
ii libwine-development:i386 1.7.29-4 i386 Windows API implementation - library
ii libwine-gecko-2.24 2.24+dfsg-1 all Windows API implementation - web browser module
ii wine-development 1.7.29-4 amd64 Windows API implementation - standard suite
ii wine32-development 1.7.29-4 i386 Windows API implementation - 32-bit binary loader
ii wine64-development 1.7.29-4 amd64 Windows API implementation - 64-bit binary loader
yampress@debian:/root$

ODPOWIEDZ