Znaleziono 3 wyniki

autor: dita
16 maja 2020, 20:31
Forum: Hardware
Temat: [+] System nie uruchamia się po zamontowaniu nowej karty graficznej.
Odpowiedzi: 4
Odsłony: 7857

Re: System nie uruchamia się po zamontowaniu nowej karty graficznej.

Postępowałem według podanej przez ciebie instrukcji. Jednak nie potrafiłem połączyć się z internetem w recovery mode. Przez co nie udało się wykonać polecenia: apt-get install firmware-linux-nonfree libgl1-mesa-dri xserver-xorg-video-ati Moje rozwiązanie tego problemu wygląda następująco. Jako, że m...
autor: dita
16 maja 2020, 12:00
Forum: Hardware
Temat: [+] System nie uruchamia się po zamontowaniu nowej karty graficznej.
Odpowiedzi: 4
Odsłony: 7857

Re: System nie uruchamia się po zamontowaniu nowej karty graficznej.

Zanim się zawiesza podczas wpisywania hasła do dysku widzę coś takiego: [ 0.414057 ] acpi INT0800:00: platform creation failed: -16 [ 1.777473 ] [drm:radeon_pci_probe [radeon]] *ERROR* radeon kernel modesetting for R600 or latter requiers firmware installed Zawiesza się w momencie kiedy na czarnym e...
autor: dita
15 maja 2020, 21:50
Forum: Hardware
Temat: [+] System nie uruchamia się po zamontowaniu nowej karty graficznej.
Odpowiedzi: 4
Odsłony: 7857

[+] System nie uruchamia się po zamontowaniu nowej karty graficznej.

Cześć, Mam zainstalowanego Debian 10.3 na PC z Intel Core 2 Quad q9400. GPU znajduje się na płycie głównej. Nazwy tego chipu nie znam, ale jest to chyba coś od intela. Zamontowałem nowe GPU do tego kompa ATI Radeon HD 4350. Podczas uruchamiania jeszcze w terminalu rozruch zatrzymuje się. Dodatkowa i...