Pokaż wyniki od 1 do 9 z 9

Temat: Drukarka hp 1510 instalacja - błąd hasła root

  1. #1

    Drukarka hp 1510 instalacja - błąd hasła root

    witajcie
    Uzywam systemu Debian Lenny, sciagnalem program do automatycznej instalacji hplip (chyba do wszystkich modeli, natomiast sciagalem wchodzac przez linki do urzadzenia 1510). Wszystko dziala ok do czasu kiedy trzeba wpisac haslo roota. Po 300sek wyrzuca blad zlego hasla mimo ze jest poprawne. Niestrudzony sciagnalem wersje do recznej instalacji i proces sie konczy tak samo. Zeby tego bylo malo sciagnalem programy hp z repozytorium i tez podczas instalacji urzadzenia cos sie dzieje z tym haslem. Nie wiem za bardzo co jest zle poniewaz haslo do konta roota jest poprawne i nigdzie indziej nie mam problemow tylko przy instalacji oprogramowania hp. Nie mam rowniez wlaczonego caps locka.
    Zainstalowalem pare rzeczy z repozytorium przez apt-get install hp*. Po dodaniu drukarki wydrukowala strone testowa ale nie da sie jej usnac bo wyrzuca blad.
    Pozdrawiam i prosze o jakas konkretna odpowiedz przesle rowniez stosowne logi.

  2. #2
    Dlaczego tak dziwnie instalujesz ? - tu na forum było kilka razy o instalacji drukarek + urządzeń wielofunkcyjnych.
    Dla tej drukarki to sterownika akurat hpijs.
    Po kolei:

    Kod:
    aptitude install supsys foomatic gimpprint hpijs
    odpal dowolną przeglądarkę i wpisz w pasku adresu:
    localhost:631

    konfigurator jest po polsku, dodaj drukarkę - w przypadku gdy nie będzie sterownika w systemie posiłkuj się tą stroną

  3. #3
    Kod:
    czupur:/home/czupur# aptitude install supsys foomatic gimpprint hpijs
    E: Błąd składniowy /usr/share/aptitude/aptitude-defaults.pl:49: Po wartości występują śmieci
    Czytanie list pakietów... Gotowe
    Budowanie drzewa zależności       
    Odczyt informacji o stanie... Gotowe
    Odczyt dodatkowych informacji o stanie      
    Inicjalizacja stanów pakietów... Gotowe
    Odczyt opisów zadań... Gotowe          
    Nie znaleziono pakietu, którego nazwa lub opis zawierałyby "supsys"
    Nie znaleziono pakietu "foomatic".
    Następujące pakiety mają "foomatic" w nazwie:
      foomatic-db-engine foomatic-gui foomatic-filters python-foomatic 
      foomatic-db-gutenprint foomatic-db-hpijs foomatic-filters-ppds 
      foomatic-db 
    Nie znaleziono pakietu z "gimpprint" w nazwie.
    Opisy następujących pakietów zawierają "gimpprint":
      libijs-0.35 libijs-dev 
    Nie znaleziono pakietu, którego nazwa lub opis zawierałyby "supsys"
    Nie znaleziono pakietu "foomatic".
    Następujące pakiety mają "foomatic" w nazwie:
      foomatic-db-engine foomatic-gui foomatic-filters python-foomatic 
      foomatic-db-gutenprint foomatic-db-hpijs foomatic-filters-ppds 
      foomatic-db 
    Nie znaleziono pakietu z "gimpprint" w nazwie.
    Opisy następujących pakietów zawierają "gimpprint":
      libijs-0.35 libijs-dev 
    Następujące pakiety zostaną USUNIÊTE:
      bug-buddy{u} esound{u} fast-user-switch-applet{u} file-roller{u} 
      gcalctool{u} gcc-3.4-base{u} gconf-editor{u} gdb{u} gnome-backgrounds{u} 
      gnome-keyring-manager{u} gnome-nettool{u} gnome-system-tools{u} 
      gnome-themes{u} gs-common{u} gtkhtml3.8{u} gucharmap{u} guile-1.6-libs{u} 
      industrial-cursor-theme{u} libavahi-core4{u} libavcodec0d{u} libcdio6{u} 
      libdirectfb-0.9-25{u} libdjvulibre15{u} libecal1.2-6{u} 
      libedata-cal1.2-5{u} libedataserver1.2-7{u} libeel2-2.14{u} 
      libegroupwise1.2-10{u} libgail17{u} libgcj7-0{u} libgpod0{u} 
      libgtkhtml3.8-15{u} libgucharmap4{u} libguile-ltdl-1{u} 
      libgutenprintui2-1{u} libicu36{u} libiw28{u} libjack0.100.0-0{u} 
      libjasper-1.701-1{u} libmdbtools{u} libmyspell3c2{u} libnautilus-burn3{u} 
      libneon25{u} libopenexr2c2a{u} libpisync0{u} libpoppler0c2-glib{u} 
      libportaudio0{u} libpostproc0d{u} libservlet2.3-java{u} libsoup2.2-8{u} 
      libstlport4.6c2{u} libtotem-plparser1{u} libwnck18{u} libxklavier10{u} 
      libxt-java{u} liferea-xulrunner{u} mkisofs{u} pmount{u} python-xdg{u} 
      refblas3{u} type-handling{u} unzip{u} vino{u} zip{u} 
    0 pakietów aktualizowanych, 0 instalowanych, 64 do usunięcia i 0 nie aktualizowanych.
    Do pobrania 0B archiwów. Zwolnione po rozpakowaniu: 142MB.
    Kontynuować? [T/n/?]
    hpijs juz mialem
    nie wiem czy to jest dobry pomysl

  4. #4
    sorki, moja wina - ma być cupsys. Dobra to jeszcze raz:
    Kod:
    aptitude install cupsys cupsys-bsd cupsys-client
    Kod:
    aptitude install foomatic-db foomatic-db-engine foomatic-db-gutenprint foomatic-db-hpijs foomatic-filters foomatic-filters-ppds
    poszedłem trochę na skróty, ponieważ myślałem że użyjesz opcji szukaj typu:
    Kod:
    aptitude search cups
    :-P

    Dobra, reszta opisu prawidłowa

  5. #5
    czupur, jeżeli cały czas używałeś apt-get, to w poleceniach podanych przez Bodzia zamiast:
    Kod:
    aptitude
    pisz:
    Kod:
    apt-get
    bo aptitude zechce usunąć Ci sporo pakietów.

  6. #6
    tylko problem jest taki ze ja juz mam to wszystko zainstalowane ale nie dziala mi obsluga tej drukarki :/ np Hp device manager

  7. #7
    no niestety musisz zapomnieć o takich udogodnieniach jak w windowsie. Sterowniki do linuxa są pisane bardzo skromnie.
    Co do apt-get i aptitude to 3ndriu, ma rację - sorry za nieuwagę

  8. #8
    Hehe, jakie sa sterowniki i programy pod Linuksa zdazylem sie przekonac bo uzywam z przerwami Debiana i mdv od 3 lat i albo zostalem zle zrozumiany albo zle napisalem moj problem. Bo to co piszecie jest dla mnie troche nie na temat chcialem sie dowiedziec czemu wpisywane przeze mnie haslo jest nierozpoznawane przez system i oto cala filozofia np.: przy instalacji oraz w hp device manager.
    Pozdrawiam

  9. #9
    kiedyś miałem podobny problem - ustąpił po znacznych zmianach w grupach. Jak to narządko odpalasz w grupie printing, sprawdź czy masz w niej roota, i usera, z którego konta się logujesz. (i tak dalej któraś grupa powinna chwycić) 2 obejście odpalac takie narzadko jako root (gksu, albo z konsoli po su)
    Jak chcesz namierzac przyczynę popatrz sobie w top jako jaki user leci Twój konfgurator i jego potomne procesy. (w mandrivie to było przyczyną identycznej awarii u mnie na hp3420)

    BTW. Wszyatkie drukarki hp, jakie spotkałem miały problem albo z hasłem roota, albo z nadmiernymi uprawnieniami .

Podobne wątki

  1. Zmiana hasła do konta root na serwerze OVH
    By Sinres in forum Software
    Odpowiedzi: 0
    Ostatni post/ autor: 11-01-2010, 18:22
  2. phpmyadmin i reset hasła root
    By patrol114 in forum Serwer
    Odpowiedzi: 2
    Ostatni post/ autor: 17-09-2009, 20:58
  3. Odpowiedzi: 2
    Ostatni post/ autor: 05-07-2009, 12:23
  4. Jak wyłączyć pamiętanie hasła root?
    By hilsim in forum Główne tematy
    Odpowiedzi: 6
    Ostatni post/ autor: 11-03-2008, 09:27
  5. [+] Root bez hasła
    By evil in forum Główne tematy
    Odpowiedzi: 14
    Ostatni post/ autor: 24-01-2008, 23:32

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •