PDA

Zobacz pełną wersję : Konfiguracja czystego systemu



shenmue
03-12-2007, 22:57
Witam!
Dzisiaj sie odwazylem i zainstalowalem Debiana.. Wczesniej probowalem mniej zaawansowanych dystrybucji (ubuntu, mandriva, suse). Troszke to trwalo ale dzieki poradnikowi z tego forum caly proces instalacji przebiegl bez problemu.. System graficzny Gnome rowniez udalo sie zainstalowac :) Z tym ze ekran jest troszke przesuniety w prawo (po lewej jest waski pasek) i mam pytanie jak przesunac ekran zeby bylo dobrze?:)
Nastepna sprawa to jak i skad doinstalowac pakiety z przegladarka internetowa i innymi programami (mam tylko pierwsza plyte cd z systemem). Jednym slowem system jest goly i wesoly a ja nie wiem co dalej.. Prosze wiec o pomoc w miare mozliwosci ;)

W ogole to pozdrawiam wszystkich uzytkownikow debiana :) Ja dzisiaj tez do nich dolaczylem..

qbsiu
03-12-2007, 23:04
przesuniety w prawo (po lewej jest waski pasek) i mam pytanie jak przesunac ekran zeby bylo dobrze?
Monitor LCD?

sprawa to jak i skad doinstalowac pakiety z przegladarka internetowa
http://debian.linux.pl/viewtopic.php?t=1515&start=0 Dodaj odpowiednie repozytoria i zainstaluj firefoxa ( na debianie iceweasel ^_^)
aptitude install iceweasel

shenmue
03-12-2007, 23:09
Tak monitor LCD HP w2007v .. Wkleje xorg.conf jak tylko zainstaluje jakas przegladarke :)

qbsiu
03-12-2007, 23:11
W monitorze masz funkcję taką jak: clock Phase. Poszukaj w menu ;-) monitorka.
Powinien ładnie wycentrować obraz.
Pozdrawiam

shenmue
03-12-2007, 23:28
Niestety w ustawieniach monitora nic sie nie da zmienic.. Nadal jest ten pasek po lewej.. Tak jak by tam byl koniec ekranu.. Dzieki za pomoc:) Oto moj xorg moze ktos znajdzie jakis blad


# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/usr/X11R6/lib/X11/fonts/misc"
FontPath "/usr/share/fonts/X11/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/share/fonts/X11/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
FontPath "/usr/share/fonts/X11/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "pl"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/psaux"
Option "Protocol" "ImPS/2"
EndSection

Section "Device"
Identifier "nVidia Corporation NV17 [GeForce4 MX 440]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "HP w2007"
Option "DPMS"
HorizSync 24-83
VertRefresh 55-76
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV17 [GeForce4 MX 440]"
Monitor "HP w2007"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1680x1050" "1280x1024" "1280x960" "1024x768"
EndSubSection
SubSection "Display"
Depth 4
Modes "1680x1050" "1280x1024" "1280x960" "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1680x1050" "1280x1024" "1280x960" "1024x768"
EndSubSection
SubSection "Display"
Depth 15
Modes "1680x1050" "1280x1024" "1280x960" "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "1680x1050" "1280x1024" "1280x960" "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1680x1050" "1280x1024" "1280x960" "1024x768"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection

parrotlarch
04-12-2007, 06:09
obraz będzie ładnie wycentrowany po zainstalowaniu niewolnego sterownika nvidia. skorzystaj z poradnika (http://debian.linux.pl/viewtopic.php?p=8881#8881) są tam 2 mozliwości. instalacja instalatorem nvidii to zainstalowanie kilku pakietów i kilka kliknięć więc ją polecam.

Yampress
04-12-2007, 14:20
spróbuj tak
jako root uruchom w konsoli
xvidtune
jak ustawisz obraz pyknij przycisk show. to co wyrzuci w konsoli musisz wpisać do konfiguracji
/etc/X11/xfree86.conf
poprzedzony wpisem ModeLine w sekcji Monitor

sali
04-12-2007, 14:39
jak ustawisz obraz pyknij przycisk show. to co wyrzuci w konsoli musisz wpisać do konfiguracji
/etc/X11/xfree86.conf
w tym przypadku raczej

/etc/X11/xorg.conf

Yampress
04-12-2007, 16:10
tak rzeczywiście /etc/X11/xorg.conf.
skopiowalem txt komuś komu podawałem jeszcze na xfree86